M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      11-29-2012, 11:26 AM   #1
Rob///M5
Major
Rob///M5's Avatar
16
Rep
1,342
Posts

 
Drives: 2013 M5 SSII
Join Date: Aug 2012
Location: San Diego

iTrader: (0)

Garage List
2013 BMW M5  [5.00]
Unlocking Launch Control

I've had my 1200 mile service done (was completed a bit early), but launch control does not work.

My SA is telling me that they enabled the option during service, but that the car will decide when it is truly activated...and that it can take up to 3,000 miles to become available.

Anyone else experience this?
__________________
Appreciate 0
      11-29-2012, 11:29 AM   #2
koxal
Her Zaman Her Yerde
koxal's Avatar
United_States
33
Rep
1,142
Posts

 
Drives: 2013 SG F10 M5
Join Date: Feb 2010
Location: North Jersey

iTrader: (7)

Garage List
2010 BMW M3  [0.00]
2013 BMW M5  [0.00]
Sound BS

Since when, the car makes the decision on my behalf ahaha
__________________
Sold My Black Beast

Here is the new ride
Appreciate 0
      11-29-2012, 11:30 AM   #3
Sharpie12
Lieutenant
United_States
7
Rep
433
Posts

 
Drives: 2013 F10 M5 SG/SO
Join Date: Aug 2009
Location: Chicago

iTrader: (0)

wrong. the likely factor is that you're not doing it right. make sure the car is at operating temp and that you have all the settings set up right. now in a stationary position just hold the break down ever so slightly, just enough to engage the rear break lights, now hold the shifter up...as if you're downshifting, you should now see "launch control active" or something along those lines, along with the a checkered flag. at this point if you mash the throttle the rev's should kick up to 3k and you can adjust them with the cruise control adjustment
__________________
2013 F10 M5 - SG/SO - Current
2010 E60 M5 - Retired
2010 X6 50i - Retired
2006 E60 M5 - Retired
2004 E60 530i - Retired
Appreciate 0
      11-29-2012, 11:34 AM   #4
RPiM5
Brigadier General
RPiM5's Avatar
92
Rep
4,860
Posts

 
Drives: Riviera Blue F10 M5(Mika)
Join Date: Apr 2012
Location: Washington, D.C.

iTrader: (0)

Sharpie is correct. It should be activated. Chances are it's user error. I can show you how to do it if you want bud.
__________________
Why did Santa Claus buy a BMW M5 instead of an M4? Because he needed the back seats for his Ho Ho Ho's.
Appreciate 0
      11-29-2012, 11:38 AM   #5
Rob///M5
Major
Rob///M5's Avatar
16
Rep
1,342
Posts

 
Drives: 2013 M5 SSII
Join Date: Aug 2012
Location: San Diego

iTrader: (0)

Garage List
2013 BMW M5  [5.00]
Quote:
Originally Posted by Sharpie12
wrong. the likely factor is that you're not doing it right. make sure the car is at operating temp and that you have all the settings set up right. now in a stationary position just hold the break down ever so slightly, just enough to engage the rear break lights, now hold the shifter up...as if you're downshifting, you should now see "launch control active" or something along those lines, along with the a checkered flag. at this point if you mash the throttle the rev's should kick up to 3k and you can adjust them with the cruise control adjustment
That's what I thought too, but I have tried it many times very carefully after thoroughly warming the car up.

I think it's more likely that my service department is full of *%#^
__________________
Appreciate 0
      11-29-2012, 11:41 AM   #6
PatrickC23
Lieutenant Colonel
PatrickC23's Avatar
United_States
25
Rep
1,756
Posts

 
Drives: '13 F10 AW/SO ///M5
Join Date: Apr 2012
Location: NNJ

iTrader: (0)

Garage List
2013 BMW ///M5  [0.00]
two things

1.) Dealer does need to activate it?
2.) Does activating LC enable anything else? Is the car held back at all other than LC prior to 1200 service?
__________________
Retired - 2009 C63 l 2007 Supercharged RRS l 2002 e46 SMG ///M3 l 2001 e46 330ci

2013 Alpine White/Sakhir Orange F10 M5 - 20" Modulare Matte Titanium Brushed B18s - Coded by the best, V12
2014 Jeep JKU Wrangler Willys Wheeler W Unlimited - Granite Crystal/Black
Appreciate 0
      11-29-2012, 01:12 PM   #7
Rob///M5
Major
Rob///M5's Avatar
16
Rep
1,342
Posts

 
Drives: 2013 M5 SSII
Join Date: Aug 2012
Location: San Diego

iTrader: (0)

Garage List
2013 BMW M5  [5.00]
Quote:
Originally Posted by Patsc23
two things

1.) Dealer does need to activate it?
2.) Does activating LC enable anything else? Is the car held back at all other than LC prior to 1200 service?
Unsure. I know some folks had their 1200 service done at like 900. Was launch available at that mileage? My car is only at about 1k miles now.

Picking car up from service today...wouldn't be surprised if launch now "magically" works (because the service tech actually enabled it without admitting their prior mistake).

Will update later today.
__________________
Appreciate 0
      11-29-2012, 02:11 PM   #8
Niko1414
Lieutenant
United_States
13
Rep
583
Posts

 
Drives: 2013 M6 - 2014 M6GC - 2011 M3
Join Date: Apr 2012
Location: Laguna Beach, CA

iTrader: (0)

I don't think it's just a matter of heating up the car... I think you have to drive it uninterrupted for 5-6 miles...keep us posted
Appreciate 0
      11-29-2012, 02:24 PM   #9
PatrickC23
Lieutenant Colonel
PatrickC23's Avatar
United_States
25
Rep
1,756
Posts

 
Drives: '13 F10 AW/SO ///M5
Join Date: Apr 2012
Location: NNJ

iTrader: (0)

Garage List
2013 BMW ///M5  [0.00]
I doubt Ill even launch my car, but if it needs to be enabled at 1200 miles how would I ever know? My main concern would be that there are other things being held back other than just LC.
__________________
Retired - 2009 C63 l 2007 Supercharged RRS l 2002 e46 SMG ///M3 l 2001 e46 330ci

2013 Alpine White/Sakhir Orange F10 M5 - 20" Modulare Matte Titanium Brushed B18s - Coded by the best, V12
2014 Jeep JKU Wrangler Willys Wheeler W Unlimited - Granite Crystal/Black
Appreciate 0
      11-29-2012, 02:36 PM   #10
2013awm5
Enlisted Member
3
Rep
34
Posts

 
Drives: 2013 awm5
Join Date: Sep 2012
Location: Ny

iTrader: (0)

Quote:
Originally Posted by Niko1414 View Post
I don't think it's just a matter of heating up the car... I think you have to drive it uninterrupted for 5-6 miles...keep us posted
You are correct ! You need to have the transmission and rear up to temperature . You must drive for a few miles before launch controll will activate.

I don't know whynbmw couldn't make there launch controll like the GTR. Step on the brake ,floor the throttle release the brake and hold on for dear life!
Sorry I miss my GTR ! (just for that reason)
Appreciate 0
      11-29-2012, 03:12 PM   #11
cmhsam
Major
24
Rep
1,276
Posts

 
Drives: 2013 F10 M5
Join Date: Mar 2012
Location: USA

iTrader: (0)

Is it true that LC is very hard on the car?
Appreciate 0
      11-29-2012, 04:21 PM   #12
Richard Cranium
Private
0
Rep
78
Posts

 
Drives: It's a truck
Join Date: Jul 2012
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by cmhsam View Post
Is it true that LC is very hard on the car?
It's certainly not the most gentle thing to do to any car but unless you are doing it every few miles for the entire life of the car it can take it.
Appreciate 0
      11-29-2012, 05:56 PM   #13
Tylerstar
Captain
Tylerstar's Avatar
21
Rep
956
Posts

 
Drives: Straight Piped F10 M5, GTR
Join Date: Oct 2009
Location: Miami

iTrader: (0)

I used launch control when i had 1300 miles. Heres how to properly use it.

1. Make sure DSC is off and shifting is on S3.
2. Make sure the tires are warmed up, and drive atleast 6-8 miles.
3. Hold break a little bit and hold shifter forward and a flag indicating launch control is engaged should pop up. Then floor the gas all the way.( remember u still have the shifter held in the upward position.)
4. Release the brake, The RPMS will be held in 3000RPM unless you adjust it Via cruise control.
5. Release the shifter and off you go, if you don't have your throttle all the way down you wont launch.
Its actually quite frankly very easy to use as my settings are in Sport plus,sport plus, sport plus and S3. So all i need to do is hold the Traction button until DSC is completely off.

Once you use it a couple times, it's a breeze.

Last edited by Tylerstar; 11-29-2012 at 06:01 PM.
Appreciate 0
      11-30-2012, 12:14 AM   #14
Rob///M5
Major
Rob///M5's Avatar
16
Rep
1,342
Posts

 
Drives: 2013 M5 SSII
Join Date: Aug 2012
Location: San Diego

iTrader: (0)

Garage List
2013 BMW M5  [5.00]
Yep, still not active in my car. Maybe software prevents it from being active until 1200 miles is actually reached.

I don't plan to use it much. Just want to make sure it's enabled properly by the svc dept.
__________________
Appreciate 0
      11-30-2012, 03:55 AM   #15
PappSchlumpf
Private
0
Rep
90
Posts

 
Drives: M5 F10
Join Date: Aug 2012
Location: Luxembourg

iTrader: (0)

Quote:
Originally Posted by 2013awm5 View Post
You are correct ! You need to have the transmission and rear up to temperature . You must drive for a few miles before launch controll will activate.

I don't know whynbmw couldn't make there launch controll like the GTR. Step on the brake ,floor the throttle release the brake and hold on for dear life!
Sorry I miss my GTR ! (just for that reason)
Because it is very hard on the car, and they know you are out there trying to do this all the time

Honestly this is why, reliability... the DCT will need to be replaced in less than two years if you start messing with LC often.
Appreciate 0
      11-30-2012, 07:58 PM   #16
PrecisionP
First Lieutenant
PrecisionP's Avatar
United_States
7
Rep
359
Posts

 
Drives: ATPC's
Join Date: Jul 2012
Location: US

iTrader: (0)

Quote:
Originally Posted by Rob///M5 View Post
Yep, still not active in my car. Maybe software prevents it from being active until 1200 miles is actually reached.

I don't plan to use it much. Just want to make sure it's enabled properly by the svc dept.
Well I believe the car has some "will" over when it works. I wasn't able to do my 1200 service so I decided to see if launch control would work and it sure enough did a few times. After a week or two at about 1500/1600 miles it no longer would let me engage it. I still need to complete my break in service appointment and will do so when it gets off the boat. I was wondering if it will let me engage it again after that.
__________________
Appreciate 0
      12-05-2012, 08:12 PM   #17
Rob///M5
Major
Rob///M5's Avatar
16
Rep
1,342
Posts

 
Drives: 2013 M5 SSII
Join Date: Aug 2012
Location: San Diego

iTrader: (0)

Garage List
2013 BMW M5  [5.00]
So, I picked the car up from service with about 1080 miles on it...launch control was still not functional.

Yesterday I tried it again with 1250 miles on it and immediately got the checkered flag.

So, it looks to me as if the launch control feature is hardcoded into the car's software to be disabled until 1200 miles is reached, regardless of what service the dealer performs.
__________________
Appreciate 0
      12-05-2012, 11:26 PM   #18
Grayblack
Lieutenant
Grayblack's Avatar
4
Rep
442
Posts

 
Drives: M5 F10 Space Gray
Join Date: Nov 2012
Location: Orange County, CA

iTrader: (0)

I'm still in my break in period so I'll test your theory out.

Quote:
Originally Posted by Rob///M5 View Post
So, I picked the car up from service with about 1080 miles on it...launch control was still not functional.

Yesterday I tried it again with 1250 miles on it and immediately got the checkered flag.

So, it looks to me as if the launch control feature is hardcoded into the car's software to be disabled until 1200 miles is reached, regardless of what service the dealer performs.
Appreciate 0
      06-08-2013, 02:30 PM   #19
Bmanny
Lieutenant
Bmanny's Avatar
United_States
12
Rep
403
Posts

 
Drives: Beamer
Join Date: Jul 2008
Location: New York

iTrader: (1)

Got my 1200 mile service done at 1100miles, No launch control.... Waited till 1205 miles still nothing. I am doing everything right. Do i need to go back to the dealer?
Appreciate 0
      06-08-2013, 06:56 PM   #20
Northern X5M
Lieutenant
Northern X5M's Avatar
Canada
8
Rep
512
Posts

 
Drives: 2014 Tanzanite Blue M5
Join Date: Oct 2010
Location: Edmonton, Alberta, Canada

iTrader: (0)

Quote:
Originally Posted by Bmanny View Post
Got my 1200 mile service done at 1100miles, No launch control.... Waited till 1205 miles still nothing. I am doing everything right. Do i need to go back to the dealer?
Make sure that you are light on the brake. Took me a while to figure that one out. With my X5M i just had to mash the pedal. The LC in the M5 is effin retarded.
__________________
2014 ///M5 - Individual Tanzanite Blue / Cohiba Interior - Competition Package: 11.56 @ 122.3MPH - 1.79 60' (4200 DA) - SS DP w/ SS Midpipe Race Cats - E Race Mufflers - BMS@3.0 - Gruppe M Intake - 19" MT DR's
2000 ///M5 - Oxford Green / Caramel Interior
Appreciate 0
      06-08-2013, 09:44 PM   #21
Bmanny
Lieutenant
Bmanny's Avatar
United_States
12
Rep
403
Posts

 
Drives: Beamer
Join Date: Jul 2008
Location: New York

iTrader: (1)

Ok I just tried it again at 1252 miles and checkered glad comes up with out even applying any brake..
Appreciate 0
      06-08-2013, 11:10 PM   #22
avlnch
Lieutenant Colonel
24
Rep
1,574
Posts

 
Drives: 2013 Individual M5
Join Date: Jul 2007
Location: South FL

iTrader: (0)

Quote:
Originally Posted by Bmanny
Ok I just tried it again at 1252 miles and checkered glad comes up with out even applying any brake..
The brake is a cautionary step to prevent the car from rolling.

- S3 DSC OFF
- DCT Fwd HOLD (downshift pos.)
- Depress Throttle & HOLD
- Verify Checkered Flag In Dash
- Initiate: Let go of DCT lever
__________________
2013 BMW INDIVIDUAL ///M5 {Frozen Black/Amaro Brown/Amaro Brown Alcantara/White Contrast Stitching/Piano Black Trim}
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:08 AM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST