M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      01-11-2013, 02:00 PM   #1
AllForFuchs
4 Kids, 1M3
AllForFuchs's Avatar
United_States
1
Rep
8
Posts

 
Drives: 2011, e93, SSM, 6MT, Eisenmann
Join Date: Feb 2011
Location: New Jersey

iTrader: (0)

Send a message via AIM to AllForFuchs
Launch Control

Hey Guys, I traded in my 2011e93 for the 2013 Alpine White M5. I just completed my 1,200 mile check up. I tried activating LC but its not engaging (yes, I'm doing it correctly). Does this feature need to be "turned on" during the initial service or should I wait another couple hundred miles before trying again?

Thanks
__________________
4 Kids, 1 M3
Appreciate 0
      01-11-2013, 02:13 PM   #2
chudak18
Captain
chudak18's Avatar
United_States
16
Rep
995
Posts

 
Drives: E92 335, W463 G55
Join Date: Jul 2010
Location: Vineland, NJ

iTrader: (3)

Garage List
Quote:
Originally Posted by AllForFuchs View Post
Hey Guys, I traded in my 2011e93 for the 2013 Alpine White M5. I just completed my 1,200 mile check up. I tried activating LC but its not engaging (yes, I'm doing it correctly). Does this feature need to be "turned on" during the initial service or should I wait another couple hundred miles before trying again?

Thanks
When you're not successful, try and try again. lol. I had trouble at times.. still not 100% sure... don't know if weather or temp may be an issue... I heard it has to be at normal operating temps but who's to say the gauge we see and the one the ecu sees are reading in the same range? It works for me most of the times.... but I think it is mainly about getting the procedure down.
__________________
Appreciate 0
      01-11-2013, 06:28 PM   #3
mindlessmark07
Lieutenant
mindlessmark07's Avatar
8
Rep
565
Posts

 
Drives: 2013 F10 M5
Join Date: Dec 2012
Location: Orange County CA

iTrader: (0)

It does need to be enabled by the dealership. Also, you must make sure your engine and trans temps are high enough. With a little practice you can get it every time.
__________________

MindlessMark07
///2013 M5 Alpine White/Black,Orange County CA\\\
Appreciate 0
      01-11-2013, 08:17 PM   #4
Charlie Brown
First Lieutenant
Charlie Brown's Avatar
United_States
3
Rep
384
Posts

 
Drives: F10 M5 Azurite Black
Join Date: Jun 2012
Location: USA

iTrader: (1)

Does anyone know if outside ambient temp matters? I got mine to work once but have since had trouble. Of course I was trying it in temps below freezing.
Appreciate 0
      01-12-2013, 01:09 AM   #5
mainly
Lieutenant
Canada
6
Rep
495
Posts

 
Drives: 991 GT3, CLS63(coming) M5-sold
Join Date: Mar 2012
Location: Edmonton alberta, canada.

iTrader: (0)

the launch control is the dumbest ever. good luck ever successfully using it in a real race.
Appreciate 0
      01-12-2013, 01:47 AM   #6
willpeoples
New Member
0
Rep
15
Posts

 
Drives: e92 m3 coupe
Join Date: May 2012
Location: asheville

iTrader: (0)

I know on the e92 you have to drive like 15 miles before it will activate.
Appreciate 0
      01-12-2013, 09:36 AM   #7
chudak18
Captain
chudak18's Avatar
United_States
16
Rep
995
Posts

 
Drives: E92 335, W463 G55
Join Date: Jul 2010
Location: Vineland, NJ

iTrader: (3)

Garage List
Quote:
Originally Posted by mainly View Post
the launch control is the dumbest ever. good luck ever successfully using it in a real race.
Lol. They really did over complicate it.
__________________
Appreciate 0
      01-14-2013, 02:00 AM   #8
Netwon
Second Lieutenant
Netwon's Avatar
Canada
2
Rep
201
Posts

 
Drives: '12 BMW M5 Alpine White
Join Date: Nov 2012
Location: Northern Alberta

iTrader: (0)

Quote:
Originally Posted by Charlie Brown View Post
Does anyone know if outside ambient temp matters? I got mine to work once but have since had trouble. Of course I was trying it in temps below freezing.
I would be careful (have lots of room around you) unleashing LC on cold pavement. I tried it at 7 Celsius on summer tires mind you, and the ass end went everywhere! Fun but rather scary if you are not expecting it!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:21 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST