M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding

Post Reply
 
Thread Tools Search this Thread
      01-11-2013, 12:30 AM   #23
richard in NC
Major
 
Drives: 2009 Z4 35i
Join Date: Jul 2009
Location: Charlotte, NC

Posts: 1,339
iTrader: (0)

Quote:
Originally Posted by nybimmerfan View Post
A GPS system is only as good as the provided digital map.
Correct. I have had rare issues in Charlotte or elsewhere with my BMW nav systems over the years.

I've seen issues with segmented streets. Like East 6th vs West 6th vs 6th ave, or across county/neighborhood lines, where you pick the wrong segment and it directs you there instead of your intended location. Or the address ranges within blocks on the map data is incorrect for your area.

Try entering by a POI, like a restaurant. If accurate its a segment issue, if not its a map data thing.
__________________
2013 X3 35i, Vermillion Red/Sand Beige: MSport, Premium, Technology, Premium Sound, Hud, More...
2012 335is, Space Gray/Oyster-Black: DCT, 19s, Premium, Convenience, Nav, Heated Seats, More...
Gone '11 X5 50i, '09 Z4 35i, '08 550i, 06 X3, 06 650i, '02 M5, '99 540i
richard in NC is offline   United_States
0
Reply With Quote
      01-11-2013, 01:23 AM   #24
Bibendum
Private First Class
 
Drives: 2013 M5
Join Date: Dec 2012
Location: Los Angeles, CA

Posts: 125
iTrader: (0)

I love it when I'm stopped at a light and my nav continues to show me moving forward, without regard for roads, mountains or water. Gives me such a reassuring feeling. I haven't had chance to use it for directions, yet.
Bibendum is offline  
0
Reply With Quote
      01-11-2013, 07:27 AM   #25
ucla95
Striker
 
Drives: formerly F10 M5, E63S on order
Join Date: May 2012
Location: USA

Posts: 475
iTrader: (0)

I have sent in an email to BMWNA describing my experiences with getting led to the wrong addresses. I would encourage others to consider the same so they become aware of the magnitude of the problem.

Last edited by ucla95; 01-11-2013 at 07:37 AM.
ucla95 is offline  
0
Reply With Quote
      01-11-2013, 08:11 AM   #26
AGS
Captain
 
AGS's Avatar
 
Drives: 2013 F10 M5
Join Date: May 2012
Location: NJ

Posts: 702
iTrader: (0)

Quote:
Originally Posted by sfm5 View Post
When you do this, you're really only sending the address to the car. The car's NAV is still doing all the work. It's not following any Google directions. That would be quite the programming achievement if it worked that way.

Maybe your previous problems were caused by entering a vague address?
Thanks for pointing this out. Turns out I was just not paying close enough attention to what I was doing!

In older versions of google, the dialog box to send info to the car fit on 1 "page" and you could clearly see the label at the bottom noting that "Only the destination address will be sent". I recently got a new computer at work, and in the newer version of google the is a new drop down menu that appears to let you select whether you want to send the route or just the destination. The inclusion of this new field also pushed the note that "Only the destination address will be sent" off the first "page" of the dialog box which I hadn't noticed until this morning when your post prompted me to go back and look a little more closely.
__________________
Current: 2013 Monte Carlo Blue F10 M5 (ED on 9/1/12), 2014 Anvil Willys Wheeler Jeep Wrangler (weekend toy)
Previous: 2009 Carbon Black E60 M5, 2006 Silverstone II E60 M5, 2003 Sterling Grey E39 M5, 2000 Anthracite E39 540i6, 1998 Jeep Grand Cherokee 5.9 Limited, 1990 Eagle Talon TSi AWD, 1978 Mazda RX-7
AGS is offline  
0
Reply With Quote
      01-11-2013, 08:21 AM   #27
M-bitious
First Lieutenant
 
M-bitious's Avatar
 
Drives: BMW F10 M5
Join Date: Feb 2007
Location: Amsterdam

Posts: 337
iTrader: (0)

Over here in Europe I use it all the time, and never had a single issue with it.
M-bitious is offline   Netherlands
0
Reply With Quote
      01-11-2013, 08:33 AM   #28
PappSchlumpf
Private
 
Drives: M5 F10
Join Date: Aug 2012
Location: Luxembourg

Posts: 90
iTrader: (0)

Quote:
Originally Posted by M-bitious View Post
Over here in Europe I use it all the time, and never had a single issue with it.
Same here, I guess BMW doesn't have proper maps for US.... No issues at all.
PappSchlumpf is offline  
0
Reply With Quote
      01-12-2013, 12:45 PM   #29
BarlasaM
BBM Channel Pin # C0011B79A
 
Drives: BMW
Join Date: Oct 2012
Location: Ohio

Posts: 79
iTrader: (0)

Send a message via Skype™ to BarlasaM
Quote:
Originally Posted by cmhsam View Post
How do you do this?
You can either use the "MY BMW Remote" app on your phone and send address info to the car, or use google maps on your computer use the send function select car, choose BMW, use the same email address associated with your BMW Assist account.
BarlasaM is offline   United_States
0
Reply With Quote
      03-01-2013, 06:04 AM   #30
JOHNBMWM5
Live for today tomorrow never comes
 
JOHNBMWM5's Avatar
 
Drives: 2015 M6 GC CP
Join Date: Jan 2008
Location: UK

Posts: 5,239
iTrader: (0)

Exclamation

Quote:
Originally Posted by ucla95 View Post
This has happened to me more times than I can count. I can't use the NAV anymore. It's the worst I've ever experienced.
I have the 2013 (november 2012 build) 330D M Sport touring, I have the latest sat-nav and it's crap, I got 2K back from BMW UK because it's "Not Fit for purpose".
They are aware of it's problems here anyway and I hope to get a free update IF I still have the car when it comes out. Pissed me right off.
London addresses not even on the Nav Tech Maps!!!!!!!!!
Places that have been their for years!!!, totally unacceptable.
__________________
Live for now, life is too short.
2015 M6 GC with CP Alpine & Sakhir
JOHNBMWM5 is offline   United Kingdom
0
Reply With Quote
      03-01-2013, 06:39 AM   #31
M-bitious
First Lieutenant
 
M-bitious's Avatar
 
Drives: BMW F10 M5
Join Date: Feb 2007
Location: Amsterdam

Posts: 337
iTrader: (0)

That is so weird. I live in The Netherlands and drive to London every year. I have all addresses in there, never an issue.
M-bitious is offline   Netherlands
0
Reply With Quote
      03-01-2013, 08:11 AM   #32
JOHNBMWM5
Live for today tomorrow never comes
 
JOHNBMWM5's Avatar
 
Drives: 2015 M6 GC CP
Join Date: Jan 2008
Location: UK

Posts: 5,239
iTrader: (0)

Quote:
Originally Posted by M-bitious View Post
That is so weird. I live in The Netherlands and drive to London every year. I have all addresses in there, never an issue.
Try putting the Olympic Stadium in, any E20 address is simply NOT THERE, I asked BMW UK just how they got any of there cars to the Olympics and they replied "by putting a local different Post code in"
That sums them up.
__________________
Live for now, life is too short.
2015 M6 GC with CP Alpine & Sakhir
JOHNBMWM5 is offline   United Kingdom
0
Reply With Quote
      03-01-2013, 09:55 AM   #33
py0413
Major
 
py0413's Avatar
 
Drives: 2012 M5
Join Date: Jul 2008
Location: BC

Posts: 1,173
iTrader: (2)

My only problem with it is that it won't tell you whether the destination is one the left or right. The PMC on my 911 did a much better job.
__________________
Must stop eating..............
py0413 is offline   Canada
0
Reply With Quote
      03-01-2013, 10:19 AM   #34
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

sounds like a major 2012 mapping data problem.

have you guys been using the CIC in the car prior to the M5?

I currently use the CCC, I live in a major metro area, and the map is only outdated for new developments

Last edited by mdosu; 03-01-2013 at 03:04 PM.
mdosu is offline   No_Country
0
Reply With Quote
      03-01-2013, 01:03 PM   #35
Robert B
Observer
 
Robert B's Avatar
 
Drives: F10 M5 Monte Carlo Bue
Join Date: Mar 2008
Location: San Diego

Posts: 38
iTrader: (0)

The Nav has also sent me to the wrong place in San Diego after inputting the exact address. The Nav had me on the correct street, but it was about 1-1/2 miles from where I needed to be. I eventually found the right location while the Nav constantly tried to reroute me back to the wrong place. I never had a problem like this with the Nav in my E90 M3.
__________________
2013 BMW F10 M5
2012 BMW R1200GS
1994 Porsche 964 TL
Former Bimmers: E90 M3 6 Speed; E46 M3; E36 M Roadster; E34 535i
Robert B is offline  
0
Reply With Quote
      03-01-2013, 02:45 PM   #36
nybimmerfan
Lieutenant
 
nybimmerfan's Avatar
 
Drives: 6-Spd Manual MCB M5
Join Date: May 2012
Location: NY

Posts: 431
iTrader: (0)

The navigation system is only as good as the digital maps it is provided. At least with my nav system, I have not had any problems yet within the tri-state area (NY, NJ, Conn). Also, when I did ED using the provided maps on a USB stick, I never experienced getting lost anywhere in Germany, Austria, Switzerland, Northern Italy and Southern France.
__________________
nybimmerfan is offline   United_States
0
Reply With Quote
      03-01-2013, 03:50 PM   #37
M3PGH
Lieutenant
 
Drives: M5
Join Date: Mar 2009
Location: Pittsburgh,PA

Posts: 482
iTrader: (0)

i live in pittsburgh, and the Nav is hit and miss
M3PGH is online now   United_States
0
Reply With Quote
      03-01-2013, 05:15 PM   #38
nugent
Captain
 
nugent's Avatar
 
Drives: f10 m5
Join Date: Apr 2011
Location: san francisco

Posts: 600
iTrader: (0)

Quote:
Originally Posted by M-bitious
That is so weird. I live in The Netherlands and drive to London every year. I have all addresses in there, never an issue.
damn you ballin, did you get the hydrofoil option?
__________________
e92 m3 6MT, RS4 6MT, S4 Avant 6MT, WRX 5MT, Corsica

nugent is offline   United_States
0
Reply With Quote
      03-01-2013, 07:48 PM   #39
Niko1414
Lieutenant
 
Drives: 2013 M6 - 2014 M6GC - 2011 M3
Join Date: Apr 2012
Location: Laguna Beach, CA

Posts: 573
iTrader: (0)

Quote:
Originally Posted by nugent
Quote:
Originally Posted by M-bitious
That is so weird. I live in The Netherlands and drive to London every year. I have all addresses in there, never an issue.
damn you ballin, did you get the hydrofoil option?
Eurotunnel mate one of the worlds greatest engineering accomplishments!!!
Niko1414 is offline   United_States
0
Reply With Quote
      03-01-2013, 09:34 PM   #40
ColdList
Colonel
 
ColdList's Avatar
 
Drives: 2014 991 TTS Cab / 2013 F12 M6
Join Date: Jan 2013
Location: Marietta, GA

Posts: 2,488
iTrader: (0)

Quote:
Originally Posted by MSPORTWORLD View Post
First world problems...
hahahahaha!
ColdList is offline  
0
Reply With Quote
      03-02-2013, 05:31 AM   #41
TheGr8Swami
Private First Class
 
TheGr8Swami's Avatar
 
Drives: 2012 550i M-Sport w/XDrive
Join Date: Jun 2011
Location: Washington, DC

Posts: 176
iTrader: (0)

Going through the same issue with my 2012 xDrive 550i and my parents xDrive 335i. When BMW switched from Navteq to TomTom/TeleAtlas their US maps in some cities weren't up to date or accurate. TeleAtlas heard all the negative feedback from users and created a website so drivers could correct cartographic issues which can be addressed in future updates.

http://mapinsight.teleatlas.com/mapfeedback/index.php

Report these issues, and they will be fixed. For the time being, just use the new Google Maps or Waze application on your Smart Phone through Bluetooth.

I hope this helps,

Will
__________________
2012 550xi MSport - everything but TV's in the head rests!
TheGr8Swami is offline   United_States
0
Reply With Quote
      07-15-2013, 04:11 PM   #42
Qdawg911
New Member
 
Drives: 2013 m5
Join Date: Jul 2013
Location: Houston, TX

Posts: 7
iTrader: (0)

I'm having the same problem here in Houston,TX. car has now been at service department for 3 days. They are now waiting from BMW headquarters for further instruction...
Qdawg911 is online now  
0
Reply With Quote
      07-15-2013, 05:12 PM   #43
Warehouser
Private
 
Warehouser's Avatar
 
Drives: 13 F10 M5 AW
Join Date: Nov 2012
Location: SE Texas

Posts: 94
iTrader: (0)

Thumbs down

Quote:
Originally Posted by Qdawg911 View Post
I'm having the same problem here in Houston,TX. car has now been at service department for 3 days. They are now waiting from BMW headquarters for further instruction...
Which dealer? Mine is going in tomorrow for ANOTHER windshield at Advantage BMW in Clear Lake. My Nav sucks, I can sit in my driveway and my car shows to be 3-4 blocks away in another neighborhood! Whenever driving, it shows me 2-3 blocks behind constantly and I never get voice prompts (yes they are on) telling me of up coming turns.

I pulled the battery cable to do a reset, but it didn't help. It's as if my antenna is jacked up.
Warehouser is offline   United_States
0
Reply With Quote
      07-15-2013, 07:01 PM   #44
Qdawg911
New Member
 
Drives: 2013 m5
Join Date: Jul 2013
Location: Houston, TX

Posts: 7
iTrader: (0)

Same nav issues here. its at Momentum southwest. Missing my car!
Qdawg911 is online now  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:34 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST