M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      05-22-2014, 02:27 PM   #1
isugoo
Major General
 
isugoo's Avatar
 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

Posts: 5,618
iTrader: (60)

Auto Stop + Go Issue Anyone?

Hi guys,
From the day 1, my auto stop + go wasn't working well.
It automatically stops without any issue but without any steering wheel move or taking a foot out of brake pedal, it turns back on (as fast as 0.5 sec and as long as 2-3 sec).

I test-drove mine with SA and showed him the issue and he told me he never seen this issue (he've serviced my previous M3 and X5M and always give him 5 stars on all survey so he's not BS type).

Does anyone have same issue? Any solution from BMW?
Thanks in advance!
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
isugoo is offline   United_States
0
Reply With Quote
      05-22-2014, 03:43 PM   #2
DrewM5
Lieutenant
 
Drives: SG E60 M5
Join Date: Sep 2012
Location: New York

Posts: 565
iTrader: (0)

Quote:
Originally Posted by isugoo View Post
Hi guys,
From the day 1, my auto stop + go wasn't working well.
It automatically stops without any issue but without any steering wheel move or taking a foot out of brake pedal, it turns back on (as fast as 0.5 sec and as long as 2-3 sec).

I test-drove mine with SA and showed him the issue and he told me he never seen this issue (he've serviced my previous M3 and X5M and always give him 5 stars on all survey so he's not BS type).

Does anyone have same issue? Any solution from BMW?
Thanks in advance!
Has it been hot out? Are you running the A/C high? The engine will autotmatically kick back on if needed to maintain the cabin temp.

BTW, I have mine permanently off. I find it very invasive (but not as much as on my wifes MB) and did not buy this car for its stellar fuel efficiency.
__________________
2014 M5 Competition|Space Grey|Black Merino Full Leather|Anthracite Trim|Executive package|LED Lighting Package|Drivers's Assit Package|B&O Sound System|Bel STiR Plus 9500ci|IND Side Markers and Side Vents|Exhaustmeister|HRE P101 Satin Charcoal/Michelin PSS (Summer)|601/Pirelli Sottozero Serie II (Winter)|Coded by V12
DrewM5 is offline  
0
Reply With Quote
      05-22-2014, 03:52 PM   #3
isugoo
Major General
 
isugoo's Avatar
 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

Posts: 5,618
iTrader: (60)

Quote:
Originally Posted by DrewM5 View Post
Has it been hot out? Are you running the A/C high? The engine will autotmatically kick back on if needed to maintain the cabin temp.

BTW, I have mine permanently off. I find it very invasive (but not as much as on my wifes MB) and did not buy this car for its stellar fuel efficiency.
It does it in all weather situation. When SA was riding it, it was very cool, no heat, A/C was set for 75. So I don' think it's because of A/C. Some point, I thought it was because of B&O's bass, but it does it when my stereo is off.

I didn't buy M for save gas but I do not want to waste gas for no reason either. So I'm hoping them to fix it... I have a service appointment on 6/3 so I hope they can fix it without keeping them for a long time...
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
isugoo is offline   United_States
0
Reply With Quote
      05-22-2014, 04:01 PM   #4
ghueser
Lieutenant
 
Drives: 2014 M5
Join Date: May 2010
Location: St. Louis

Posts: 502
iTrader: (0)

Sounds like something is wrong. Like DrewM5, I keep mine turned off. Auto Stop Start does over time inflict more wear and tear on the engine and some of its components. Hope your issue is minor.
ghueser is offline  
0
Reply With Quote
      05-22-2014, 04:44 PM   #5
Axelf
Lieutenant
 
Axelf's Avatar
 
Drives: 2014 Mineral White M3..
Join Date: Sep 2011
Location: Durham

Posts: 401
iTrader: (3)

I keep turning mine off as it does my head in..... My 1M did not have it so why this has it is stupid.......
__________________
/// 1M V O sadly gone

/// M5 2014 LCI Monte Carlo Blue and Silverstone leather... Sadly gone...

/// M3 2014 Mineral White...
Axelf is offline  
0
Reply With Quote
      05-22-2014, 04:48 PM   #6
Palomequet
Private First Class
 
Drives: BMW F10 M5
Join Date: Mar 2014
Location: Mexico

Posts: 171
iTrader: (0)

Garage List
2008 BMW M3  [0.00]
2013 BMW M5  [5.00]
Question

Quote:
Originally Posted by DrewM5 View Post
Has it been hot out? Are you running the A/C high? The engine will autotmatically kick back on if needed to maintain the cabin temp.

BTW, I have mine permanently off. I find it very invasive (but not as much as on my wifes MB) and did not buy this car for its stellar fuel efficiency.
How can I have mine permanently off? Thank you.
Palomequet is offline  
0
Reply With Quote
      05-22-2014, 05:22 PM   #7
isugoo
Major General
 
isugoo's Avatar
 
Drives: 14 M5 CP
Join Date: Feb 2008
Location: Irvine, CA

Posts: 5,618
iTrader: (60)

Quote:
Originally Posted by Palomequet View Post
How can I have mine permanently off? Thank you.
My 2014 (11/13 built) remembers the "last setting". So if I turn off, it stays off.
__________________

PAST: 11 E70 X5M | 08 E90 M3 | 08 E92 335i | 03.5 E46 M3 | 99 E36 M3
isugoo is offline   United_States
0
Reply With Quote
      05-22-2014, 08:07 PM   #8
Bluehorseshoe
Private First Class
 
Drives: 2014 BMW M5
Join Date: Jan 2014
Location: Fairfield County, CT

Posts: 157
iTrader: (0)

Mine has a mind of it's own... Most of the time it doesn't work, and I can't determine any sort of pattern.
Bluehorseshoe is offline  
0
Reply With Quote
      05-22-2014, 09:27 PM   #9
wrsbmw
First Lieutenant
 
Drives: BMW 2013 M5 Amazonite Silver
Join Date: May 2013
Location: Austin, Tx

Posts: 390
iTrader: (0)

I have mine programmed for off in my profile on the M1 button and I always hit the M1 button when I start the car.
wrsbmw is offline  
0
Reply With Quote
      05-23-2014, 07:10 AM   #10
DrewM5
Lieutenant
 
Drives: SG E60 M5
Join Date: Sep 2012
Location: New York

Posts: 565
iTrader: (0)

Quote:
Originally Posted by isugoo View Post
My 2014 (11/13 built) remembers the "last setting". So if I turn off, it stays off.

What he said. Also, it may be possible to code it on the '13. maybe V12 can chime in on that.
__________________
2014 M5 Competition|Space Grey|Black Merino Full Leather|Anthracite Trim|Executive package|LED Lighting Package|Drivers's Assit Package|B&O Sound System|Bel STiR Plus 9500ci|IND Side Markers and Side Vents|Exhaustmeister|HRE P101 Satin Charcoal/Michelin PSS (Summer)|601/Pirelli Sottozero Serie II (Winter)|Coded by V12
DrewM5 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:41 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST