M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      08-01-2014, 01:19 PM   #1
johntomferg
Captain
United_States
71
Rep
852
Posts

Drives: Formerly drove a 13 F10 M5
Join Date: May 2012
Location: Columbia, TN

iTrader: (1)

Momentary Powerloss

Hey guys.

I've had something happen to me twice now. It is not a readily reproducible issue and the events did not occur near one another, but I am throwing it out there in case someone has experience.

Cruising at about 65, stab the gas and nothing happens. Almost as if the pedal position sensor wasn't noticed. Engine remained as if I was running steady throttle. Let off and back on and away we go as if nothing was ever the matter.

No traction lights, no check lights, nothing.

Thoughts?

Thanks,
John
Appreciate 0
      08-01-2014, 01:29 PM   #2
PhilT3
6'0 / 250lb
PhilT3's Avatar
United_States
88
Rep
1,800
Posts

Drives: 2014 M5
Join Date: Feb 2012
Location: NW Philly Suburb

iTrader: (0)

Well, the throttle is all electronic now. So this kind of stuff is not out of the realm of possibility.
__________________
Build: '14 M5 - Space Gray / Full Sakhir Orange / Alum Trace / Black 343's / Exec / Driver Assist / LED
Mods: SunTek CXP tint - Vinyl-wrapped door handle chrome - Macht Schnell 12mm spacers - Pedalhaus pedals - iND Cosmetic Package - Polished 90mm exh tips - Coded by v12 - 21" HRE S107's polished lip/black center
Appreciate 0
      08-01-2014, 03:07 PM   #3
Schnell_1
First Lieutenant
Schnell_1's Avatar
17
Rep
318
Posts

Drives: 2013 F13
Join Date: Jan 2014
Location: SoCal

iTrader: (0)

Dead pedal - I've experienced it on my F13. I stab the gas, but absolutely nothing happens; the car just cruises along as if my foot isn't to the floor. It's a sporadic and temporary occurrence, that does seem to happen at highway speeds.
Appreciate 0
      08-01-2014, 11:45 PM   #4
Bibendum
Private First Class
13
Rep
172
Posts

Drives: 2013 M5
Join Date: Dec 2012
Location: Los Angeles, CA

iTrader: (0)

Could be the traction control cutting in.
Appreciate 0
      08-02-2014, 08:30 AM   #5
Spinny02
Lieutenant Colonel
Spinny02's Avatar
United_States
96
Rep
1,806
Posts

Drives: '14 M5 CP Dinan Stage 2
Join Date: Jun 2013
Location: Houston, Tx

iTrader: (2)

Garage List
Not something that gives me the warm and fuzzes.

Try to re record it with your phone next time. I did that a lot because when you go to the dealer they can never recreate it... It worked everytime I would record the problem they took care of it.
__________________
Appreciate 0
      08-02-2014, 09:55 AM   #6
PhilT3
6'0 / 250lb
PhilT3's Avatar
United_States
88
Rep
1,800
Posts

Drives: 2014 M5
Join Date: Feb 2012
Location: NW Philly Suburb

iTrader: (0)

Quote:
Originally Posted by Spinny02 View Post
Not something that gives me the warm and fuzzes.

Try to re record it with your phone next time. I did that a lot because when you go to the dealer they can never recreate it... It worked everytime I would record the problem they took care of it.
+1
__________________
Build: '14 M5 - Space Gray / Full Sakhir Orange / Alum Trace / Black 343's / Exec / Driver Assist / LED
Mods: SunTek CXP tint - Vinyl-wrapped door handle chrome - Macht Schnell 12mm spacers - Pedalhaus pedals - iND Cosmetic Package - Polished 90mm exh tips - Coded by v12 - 21" HRE S107's polished lip/black center
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 03:39 AM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST