M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      05-05-2015, 08:11 AM   #1
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Exclamation Software issue or Hardware issue? need solution/advice

yet it is another thread on drive train malfunction, but a bit different, as i need to decide ASAP whats the next step i should take to try and fix it.

I am running a tune with 705BHP and 920NM torque

i have no issues on everyday basis use, however when i go out on autobahn/airfield and go WOT in any mode (efficient/sport/sport+) soon as rpms get to 5-5.5k i get misfires and if i dont let off the throttle immediately or change to next gear i get CEL (sometimes blinking (it is different from when it is just there)), drive train malfunction and power loss. Soon as i stop, turn the engine off, turn it on, power is back, d t mal is gone and CEL needs to be cleared obviously.

yesterday i had 1000-mile drive and i was trying to figure out if this happens only under WOT or not, so i did manage to get to 7400rpms in 4th without getting any errors under 1/2 - 3/4 of throttle but then i got all the issues under 1/4-1/2 throttle in 5th gear coming to 5500 rpms

i have never had this issue with catless DP's and NO tune, catless dp's and BMS with NO can tool, so logically thinking it is caused by ECU tune and my tuner clearly does not know what the issue is, as he never tested car under WOT and under slowly acceleration he got to 190mph on dyno and car been with him twice already

HOWEVER, my mechanic at bmw did all the tests and checked my spark plugs and coils and there were misfires in the memory of all 8 cylinders obviously and code: 118111 Mixture control 2, cross-bank: Fuel-air mixture too rich, but fuel-air fault appeared twice at 0 rpms and 760 rpms in other words at the time of engine being off and then at idling

so he said fuel-air issue in definitely a software issue and 100% related to my tune, however d t mal/cel/power loss might be to do with turbo actuators! as early e9* 335's had exact same issue with d t mal, cel, power loss under WOT above 120mph and bmw couldnt understand what the issue is, but eventually they changed actuators and issue was gone.

also i get misfires/d t mal and CEL when i start the car after 24h of not using it, then i need to turn it off, start again couple of times and then it is gone!

i have no problem changing actuators, however do i need to spend $$ and mine and my mech's time ? my car going back to tuner tomorrow and i want him to play around with timing between 5k rpms and redline, however if anyone had exact same issue and knows exactly what needs to be adjusted please let me know here or PM me... i am quite desperate to fix it, as i have airfield event coming on saturday and so many super/hypercars coming there, but unless my car is fixed, no point going there and then i have to wait till end July for next event

i wanted to drive down to Br and get a tune done there before saturday, however they told me next available appointment is 6-7 weeks away and it is kind of pointless for me to pay twice for more or less same tune, when i am sure solution is there and it is easy, it is just my tuner does not know exactly what needs to be done

any input would be highly appreciated!
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE

Last edited by mstmng; 05-05-2015 at 08:18 AM.
Appreciate 0
      05-05-2015, 10:00 AM   #2
MCarsFan
Captain
United_States
114
Rep
982
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
Quote:
Originally Posted by mstmng View Post
yet it is another thread on drive train malfunction, but a bit different, as i need to decide ASAP whats the next step i should take to try and fix it.

I am running a tune with 705BHP and 920NM torque

i have no issues on everyday basis use, however when i go out on autobahn/airfield and go WOT in any mode (efficient/sport/sport+) soon as rpms get to 5-5.5k i get misfires and if i dont let off the throttle immediately or change to next gear i get CEL (sometimes blinking (it is different from when it is just there)), drive train malfunction and power loss. Soon as i stop, turn the engine off, turn it on, power is back, d t mal is gone and CEL needs to be cleared obviously.

yesterday i had 1000-mile drive and i was trying to figure out if this happens only under WOT or not, so i did manage to get to 7400rpms in 4th without getting any errors under 1/2 - 3/4 of throttle but then i got all the issues under 1/4-1/2 throttle in 5th gear coming to 5500 rpms

i have never had this issue with catless DP's and NO tune, catless dp's and BMS with NO can tool, so logically thinking it is caused by ECU tune and my tuner clearly does not know what the issue is, as he never tested car under WOT and under slowly acceleration he got to 190mph on dyno and car been with him twice already

HOWEVER, my mechanic at bmw did all the tests and checked my spark plugs and coils and there were misfires in the memory of all 8 cylinders obviously and code: 118111 Mixture control 2, cross-bank: Fuel-air mixture too rich, but fuel-air fault appeared twice at 0 rpms and 760 rpms in other words at the time of engine being off and then at idling

so he said fuel-air issue in definitely a software issue and 100% related to my tune, however d t mal/cel/power loss might be to do with turbo actuators! as early e9* 335's had exact same issue with d t mal, cel, power loss under WOT above 120mph and bmw couldnt understand what the issue is, but eventually they changed actuators and issue was gone.

also i get misfires/d t mal and CEL when i start the car after 24h of not using it, then i need to turn it off, start again couple of times and then it is gone!

i have no problem changing actuators, however do i need to spend $$ and mine and my mech's time ? my car going back to tuner tomorrow and i want him to play around with timing between 5k rpms and redline, however if anyone had exact same issue and knows exactly what needs to be adjusted please let me know here or PM me... i am quite desperate to fix it, as i have airfield event coming on saturday and so many super/hypercars coming there, but unless my car is fixed, no point going there and then i have to wait till end July for next event

i wanted to drive down to Br and get a tune done there before saturday, however they told me next available appointment is 6-7 weeks away and it is kind of pointless for me to pay twice for more or less same tune, when i am sure solution is there and it is easy, it is just my tuner does not know exactly what needs to be done

any input would be highly appreciated!
What I have picked up is that this issue seems to be happening to cars with more aggressive tuning and downpipes.. I have had a BR PERFORMANCE tune since January.. I can run my car to the max in any gear WOT .. No dtmal.. Yesterday I ran my car through to a town on back roads here in CA and specifically drove hard to see whether I could cause a dtmal. Not once.

What I am saying to you is I suspect it's got to do with the remap down pipe combination somehow. Bone stock I am dynod at 612 whp. At 15% correction factor I'm in your ballpark for hp.

Every person who I have spoken to who has the issue has both downpipes and the more aggressive remap combo. I can't say with 100% certainty.. But that has been my experience..

I think the best thing to do is to get your remap customized by your tuner and go from there..if that doesn't work..maybe head to BR?

If I still lived in London, I would make the trip just because I am confident BR could sort it out with your car there on their Dyno.
__________________
2014 F10 M5 | CP | SSII / Black | BR-P Stage I |
Appreciate 0
      05-05-2015, 10:02 AM   #3
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by MCarsFan View Post
What I have picked up is that this issue seems to be happening to cars with more aggressive tuning and downpipes.. I have had a BR PERFORMANCE tune since January.. I can run my car to the max in any gear WOT .. No dtmal.. Yesterday I ran my car through to a town on back roads here in CA and specifically drove hard to see whether I could cause a dtmal. Not once.

What I am saying to you is I suspect it's got to do with the remap down pipe combination somehow. Bone stock I am dynod at 612 whp. At 15% correction factor I'm in your ballpark for hp.

Every person who I have spoken to who has the issue has both downpipes and the more aggressive remap combo. I can't say with 100% certainty.. But that has been my experience..

I think the best thing to do is to get your remap customized by your tuner and go from there..if that doesn't work..maybe head to BR?

If I still lived in London, I would make the trip just because I am confident BR could sort it out with your car there on their Dyno.
thanks for your input
i would head down to br and i already regret i never did in first place but i dont want to wait nearly 2 months...
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-05-2015, 10:14 AM   #4
Spinny02
Lieutenant Colonel
Spinny02's Avatar
United_States
44
Rep
1,618
Posts

Drives: '14 M5 CP S1 Dinan
Join Date: Jun 2013
Location: Houston, Tx

iTrader: (2)

Garage List
Quote:
Originally Posted by MCarsFan
Quote:
Originally Posted by mstmng View Post
yet it is another thread on drive train malfunction, but a bit different, as i need to decide ASAP whats the next step i should take to try and fix it.

I am running a tune with 705BHP and 920NM torque

i have no issues on everyday basis use, however when i go out on autobahn/airfield and go WOT in any mode (efficient/sport/sport+) soon as rpms get to 5-5.5k i get misfires and if i dont let off the throttle immediately or change to next gear i get CEL (sometimes blinking (it is different from when it is just there)), drive train malfunction and power loss. Soon as i stop, turn the engine off, turn it on, power is back, d t mal is gone and CEL needs to be cleared obviously.

yesterday i had 1000-mile drive and i was trying to figure out if this happens only under WOT or not, so i did manage to get to 7400rpms in 4th without getting any errors under 1/2 - 3/4 of throttle but then i got all the issues under 1/4-1/2 throttle in 5th gear coming to 5500 rpms

i have never had this issue with catless DP's and NO tune, catless dp's and BMS with NO can tool, so logically thinking it is caused by ECU tune and my tuner clearly does not know what the issue is, as he never tested car under WOT and under slowly acceleration he got to 190mph on dyno and car been with him twice already

HOWEVER, my mechanic at bmw did all the tests and checked my spark plugs and coils and there were misfires in the memory of all 8 cylinders obviously and code: 118111 Mixture control 2, cross-bank: Fuel-air mixture too rich, but fuel-air fault appeared twice at 0 rpms and 760 rpms in other words at the time of engine being off and then at idling

so he said fuel-air issue in definitely a software issue and 100% related to my tune, however d t mal/cel/power loss might be to do with turbo actuators! as early e9* 335's had exact same issue with d t mal, cel, power loss under WOT above 120mph and bmw couldnt understand what the issue is, but eventually they changed actuators and issue was gone.

also i get misfires/d t mal and CEL when i start the car after 24h of not using it, then i need to turn it off, start again couple of times and then it is gone!

i have no problem changing actuators, however do i need to spend $$ and mine and my mech's time ? my car going back to tuner tomorrow and i want him to play around with timing between 5k rpms and redline, however if anyone had exact same issue and knows exactly what needs to be adjusted please let me know here or PM me... i am quite desperate to fix it, as i have airfield event coming on saturday and so many super/hypercars coming there, but unless my car is fixed, no point going there and then i have to wait till end July for next event

i wanted to drive down to Br and get a tune done there before saturday, however they told me next available appointment is 6-7 weeks away and it is kind of pointless for me to pay twice for more or less same tune, when i am sure solution is there and it is easy, it is just my tuner does not know exactly what needs to be done

any input would be highly appreciated!
What I have picked up is that this issue seems to be happening to cars with more aggressive tuning and downpipes.. I have had a BR PERFORMANCE tune since January.. I can run my car to the max in any gear WOT .. No dtmal.. Yesterday I ran my car through to a town on back roads here in CA and specifically drove hard to see whether I could cause a dtmal. Not once.

What I am saying to you is I suspect it's got to do with the remap down pipe combination somehow. Bone stock I am dynod at 612 whp. At 15% correction factor I'm in your ballpark for hp.

Every person who I have spoken to who has the issue has both downpipes and the more aggressive remap combo. I can't say with 100% certainty.. But that has been my experience..

I think the best thing to do is to get your remap customized by your tuner and go from there..if that doesn't work..maybe head to BR?

If I still lived in London, I would make the trip just because I am confident BR could sort it out with your car there on their Dyno.
I am running catted DPs. It has to be with timing/ advance or fuel delivery in my opinion. I would ask your tuner to scale back the tune just a bit and let us know if that works.

If I can't get the Dinan 100% in the next month I am going to have Eurochagred tune on their 4 wheel dyno for the day so we can get real results and confirm that there will be no issues at all peddle inputs. I want a fast reliable tune, not the most aggressive less reliable version and thats why I originally picked the Dinan.
__________________
Appreciate 0
      05-05-2015, 10:20 AM   #5
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by Spinny02 View Post
I am running catted DPs. It has to be with timing/ advance or fuel delivery in my opinion. I would ask your tuner to scale back the tune just a bit and let us know if that works.

If I can't get the Dinan 100% in the next month I am going to have Eurochagred tune on their 4 wheel dyno for the day so we can get real results and confirm that there will be no issues at all peddle inputs. I want a fast reliable tune, not the most aggressive less reliable version and thats why I originally picked the Dinan.
that is exactly what i want, but if people do run 700+ bhp with no issue, then why not to have 700+ ? i am just pissed off that last time i told my tuner exactly what needs to be done and it has not been done, instead he added more power...

i have been advised to: "lower 1 degree of timing between 5k rpms and redline" or to be on safe side "2", however i might simply need to use higher octane petrol and issue will be sorted, but i want to continue using ron98 and have power delivered at any rpms
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-05-2015, 10:22 AM   #6
MCarsFan
Captain
United_States
114
Rep
982
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
Quote:
Originally Posted by mstmng View Post
thanks for your input
i would head down to br and i already regret i never did in first place but i dont want to wait nearly 2 months...
Have you tried your car on a higher octane mix? I hear this can help..
__________________
2014 F10 M5 | CP | SSII / Black | BR-P Stage I |
Appreciate 0
      05-05-2015, 10:31 AM   #7
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by MCarsFan View Post
Have you tried your car on a higher octane mix? I hear this can help..
well actually when i first time got d t mal etc on airfield i just put octane booster in and went WOT straight away, but i never went WOT on 4th gear before, so i thought octane booster caused it, but i never used it since then and i am getting all the issues

i have been told i need to use 4-6 octanes higher fuel than i usually use, however my octane booster boosts only by 1 octane, so did not help
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-05-2015, 10:42 AM   #8
Spinny02
Lieutenant Colonel
Spinny02's Avatar
United_States
44
Rep
1,618
Posts

Drives: '14 M5 CP S1 Dinan
Join Date: Jun 2013
Location: Houston, Tx

iTrader: (2)

Garage List
Quote:
Originally Posted by mstmng
Quote:
Originally Posted by MCarsFan View Post
Have you tried your car on a higher octane mix? I hear this can help..
well actually when i first time got d t mal etc on airfield i just put octane booster in and went WOT straight away, but i never went WOT on 4th gear before, so i thought octane booster caused it, but i never used it since then and i am getting all the issues

i have been told i need to use 4-6 octanes higher fuel than i usually use, however my octane booster boosts only by 1 octane, so did not help
After adding race fuel or octane booster it will take your car 30-50 miles to get that fuel to the motor ( what I have been told) .
__________________
Appreciate 0
      05-05-2015, 11:01 AM   #9
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by Spinny02 View Post
After adding race fuel or octane booster it will take your car 30-50 miles to get that fuel to the motor ( what I have been told) .
i killed 2 tanks on airfield that day, so octane booster definitely got into the engine

actually now as i am thinking about it, towards the end of 1st tank, i was able to push a bit further than 5.5k rpms before i would get misfires ....

so adjusting the timing should fix my issue

lets see what is going to happen tomorrow, we start 8am
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-05-2015, 01:55 PM   #10
E90potentialbuyer
Lieutenant
E90potentialbuyer's Avatar
United_States
26
Rep
427
Posts

Drives: 2015 M5 / 2009 335i xDrive
Join Date: Jan 2013
Location: NYC

iTrader: (0)

Quote:
Originally Posted by mstmng
Quote:
Originally Posted by MCarsFan View Post
Have you tried your car on a higher octane mix? I hear this can help..
well actually when i first time got d t mal etc on airfield i just put octane booster in and went WOT straight away, but i never went WOT on 4th gear before, so i thought octane booster caused it, but i never used it since then and i am getting all the issues

i have been told i need to use 4-6 octanes higher fuel than i usually use, however my octane booster boosts only by 1 octane, so did not help
What the heck is WOT?
__________________

2015 M5 Individual Moonstone Metallic / Special order Caramel/Black / Special order Walnut Honey Trim/ Executive Package / Drivers Assistance Package / Competition package / Enhanced USB / Bang and Olufsen --> May 2015 ED Pickup - Done! --> Redelivered in June
Appreciate 0
      05-05-2015, 02:17 PM   #11
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by E90potentialbuyer View Post
What the heck is WOT?
your input is very useful

when is your ED? i want to see your interior

wide open throttle
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-05-2015, 02:18 PM   #12
E90potentialbuyer
Lieutenant
E90potentialbuyer's Avatar
United_States
26
Rep
427
Posts

Drives: 2015 M5 / 2009 335i xDrive
Join Date: Jan 2013
Location: NYC

iTrader: (0)

Quote:
Originally Posted by mstmng
Quote:
Originally Posted by E90potentialbuyer View Post
What the heck is WOT?
your input is very useful

when is your ED? i want to see your interior

wide open throttle
Aah! Not up to date on lingo. My ED is May 21. Thanks
__________________

2015 M5 Individual Moonstone Metallic / Special order Caramel/Black / Special order Walnut Honey Trim/ Executive Package / Drivers Assistance Package / Competition package / Enhanced USB / Bang and Olufsen --> May 2015 ED Pickup - Done! --> Redelivered in June
Appreciate 0
      05-05-2015, 02:57 PM   #13
Spinny02
Lieutenant Colonel
Spinny02's Avatar
United_States
44
Rep
1,618
Posts

Drives: '14 M5 CP S1 Dinan
Join Date: Jun 2013
Location: Houston, Tx

iTrader: (2)

Garage List
Quote:
Originally Posted by E90potentialbuyer
Quote:
Originally Posted by mstmng
Quote:
Originally Posted by E90potentialbuyer View Post
What the heck is WOT?
your input is very useful

when is your ED? i want to see your interior

wide open throttle
Aah! Not up to date on lingo. My ED is May 21. Thanks
I had to ask the same a few years back
__________________
Appreciate 0
      05-05-2015, 03:48 PM   #14
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by Spinny02 View Post
I had to ask the same a few years back
i was ashamed to ask when i joined the forum so googled it
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-05-2015, 03:54 PM   #15
o0fawaz0o
Enlisted Member
1
Rep
39
Posts

Drives: m3, f12
Join Date: Mar 2014
Location: bahrain

iTrader: (0)

Simple issue its just the turbo hoses are not tight will ... let any mechanic tight them and you all good
Appreciate 0
      05-05-2015, 05:16 PM   #16
MCarsFan
Captain
United_States
114
Rep
982
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
Quote:
Originally Posted by o0fawaz0o View Post
Simple issue its just the turbo hoses are not tight will ... let any mechanic tight them and you all good
Aaah..nope... definitely not it....
__________________
2014 F10 M5 | CP | SSII / Black | BR-P Stage I |
Appreciate 0
      05-06-2015, 02:39 AM   #17
E90potentialbuyer
Lieutenant
E90potentialbuyer's Avatar
United_States
26
Rep
427
Posts

Drives: 2015 M5 / 2009 335i xDrive
Join Date: Jan 2013
Location: NYC

iTrader: (0)

Quote:
Originally Posted by mstmng
Quote:
Originally Posted by Spinny02 View Post
I had to ask the same a few years back
i was ashamed to ask when i joined the forum so googled it
Google said "web of trust". Hence I asked.

You can see the interior when the car is here. Are you around tri state area?
__________________

2015 M5 Individual Moonstone Metallic / Special order Caramel/Black / Special order Walnut Honey Trim/ Executive Package / Drivers Assistance Package / Competition package / Enhanced USB / Bang and Olufsen --> May 2015 ED Pickup - Done! --> Redelivered in June
Appreciate 0
      05-06-2015, 04:20 AM   #18
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by E90potentialbuyer View Post
Google said "web of trust". Hence I asked.

You can see the interior when the car is here. Are you around tri state area?
nope, it would be easier for me to drive down to munich on the day of your delivery i live in uk
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-06-2015, 05:15 AM   #19
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

this is what we got now

my guy is saying it is a fuel pump issue and i might have to change fuel pump (checking if there is a recall on my car) or software update for a fuel pump

also he said my ignition has not been adjusted, so if we lower "1 degree timing" between 5k rpms and redline it will be BELOW stock

Name:  Issue 1.jpg
Views: 254
Size:  484.7 KB
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-06-2015, 09:29 AM   #20
Spinny02
Lieutenant Colonel
Spinny02's Avatar
United_States
44
Rep
1,618
Posts

Drives: '14 M5 CP S1 Dinan
Join Date: Jun 2013
Location: Houston, Tx

iTrader: (2)

Garage List
Quote:
Originally Posted by mstmng
this is what we got now

my guy is saying it is a fuel pump issue and i might have to change fuel pump (checking if there is a recall on my car) or software update for a fuel pump

also he said my ignition has not been adjusted, so if we lower "1 degree timing" between 5k rpms and redline it will be BELOW stock

Attachment 1204789
Dinan though the same a few months back. I worked with the dealer and they could not find an issue with the pump so It was not changed. I do think it is worth trying. I may see if they will replace mine just to rule it out.

I believe it is a fuel issue but I think the ecu is cutting fuel because of something setting or safety. This was mentioned the a while back by another member. He made mention that LEIB had to do digging but they found what the setting.
__________________
Appreciate 0
      05-06-2015, 12:42 PM   #21
mstmng
Lieutenant Colonel
United Kingdom
31
Rep
1,580
Posts

Drives: M5 '12 Silverstone/Black
Join Date: Jun 2013
Location: London

iTrader: (0)

Quote:
Originally Posted by Spinny02 View Post
Dinan though the same a few months back. I worked with the dealer and they could not find an issue with the pump so It was not changed. I do think it is worth trying. I may see if they will replace mine just to rule it out.

I believe it is a fuel issue but I think the ecu is cutting fuel because of something setting or safety. This was mentioned the a while back by another member. He made mention that LEIB had to do digging but they found what the setting.
so i have another update

apparently my tune is Br tune and Bruno is the one who is writing the tune, my guy is only applying it to the ECU

Bruno is saying it is a hardware issue as software is definitely issue free

They decreased power: torque, boost etc, NOT the timing and reflashed my car.
I went to test drive it and same issue again, however now it happened in 5th gear, after i redlined it all the way down the 4th, but it did happen in 5th only before, so i will do more tests on airfield on saturday

now my guy said that he used some tools to read all the info and my high pressure fuel pump should be pumping 200 bar, however it pumps only 180bar

now the question is, does anyone know what stock fuel pump is/must be pumping at? if it should be pumping at 200, then obviously i need to replace the pump or look into valves between pumps, etc

if it should not be pumping at 200, means my tune is too aggressive for stock hardware and we need to lower the power down even further

anyone here in good relations with LEIB in order to speak to them and see what they say regarding my issue? i would go down to them, but their price for tune is a bit of overkill especially when so many tuners are offering it...!
__________________
M5 F10 '12 FS/Black, catless resonated RPi GTM
M3 E90 DCT '08 Jerez/Ext Bamboo Beige, E-Race GONE
Appreciate 0
      05-06-2015, 04:52 PM   #22
boots
Colonel
boots's Avatar
80
Rep
2,857
Posts

Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

iTrader: (0)

Got to find out the problem. I know it sucks donkey balls. But you will get it fixed.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:54 PM.




m5post
m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST