M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding

Post Reply
 
Thread Tools Search this Thread
      02-19-2013, 02:00 AM   #23
ilfz
Private First Class
6
Rep
145
Posts

 
Drives: F10M5
Join Date: Sep 2009
Location: nyc

iTrader: (0)

I have the same issue and it happens every other day. I have the BO package and it mostly happens when I have my iphone hooked up to the USB cable. I thought the speakers got screwed up and was pissed but did not bring up that issue to the dealer yet. When i received a 5er service loaner, bam same thing happened on the loaner so its def not a M5 specific issue.
Appreciate 0
      05-27-2013, 09:35 PM   #24
Bmanny
Lieutenant
Bmanny's Avatar
United_States
12
Rep
402
Posts

 
Drives: Beamer
Join Date: Jul 2008
Location: New York

iTrader: (1)

Same issue here, My right rear door speaker will play distorted like its blown sometimes. Then restart the car and other times seems fine.. Not blown.. IDK why this happens sometimes. I was going to go complain about a blown speaker until i double checked it today and it was fine.. No B/O under 1k miles
Appreciate 0
      05-27-2013, 10:46 PM   #25
jstepy
Enlisted Member
0
Rep
31
Posts

 
Drives: 2013 F10 M5
Join Date: Sep 2011
Location: Huntington Beach - CA

iTrader: (0)

2k miles with B&O... Noticed it on a phone call and thought it was a bad connection. Called the person back and still there. It freaked me out as I thought I blew a tweeter. Heard it on all audio sources... Next time I turned the car on it was fine and knock on wood no issue since... But very strange and quite annoying.
Appreciate 0
      05-27-2013, 11:05 PM   #26
Wrotwro7
Private
Wrotwro7's Avatar
United_States
0
Rep
79
Posts

 
Drives: 2009 IB M3 / 2013 SG M5
Join Date: Aug 2012
Location: Decatur, Il

iTrader: (0)

Still get it randomly. Flipping annoying to the point I will pull over and completely restart the car so I don't have to hear it. Hopefully someone soon will have an explanation.
Appreciate 0
      05-28-2013, 12:49 AM   #27
py0413
Major
py0413's Avatar
Canada
19
Rep
1,178
Posts

 
Drives: 2012 M5
Join Date: Jul 2008
Location: BC

iTrader: (2)

I have the same experience occasionally via Bluetooth connection to my phone.
__________________
Must stop eating..............
Appreciate 0
      05-29-2013, 02:07 AM   #28
Bibendum
Private First Class
2
Rep
137
Posts

 
Drives: 2013 M5
Join Date: Dec 2012
Location: Los Angeles, CA

iTrader: (0)

Have some static on the B&O but biggest issue I have is with iPod randomly disconnecting.
Appreciate 0
      05-31-2013, 02:17 PM   #29
Timberwolf
Captain
Timberwolf's Avatar
11
Rep
615
Posts

 
Drives: People crazy
Join Date: Mar 2008
Location: Location, Location

iTrader: (0)

The crackle started in my car too. Non B&O car. I noticed that the crackle occurs when I tweak the volume buttons, but turning the steering wheel also has an effect. I wonder if the contacts through the steering wheel are the culprit. Next time my car goes in, I'll have them look at it. Effin car has so many issues.
__________________
MCB 13 M5
07 997 TT - Gone
11 Corvette Z06 - Gone
07 Shelby GT500 - Gone
06 Z06 - Gone
Appreciate 0
      05-31-2013, 03:39 PM   #30
Wrotwro7
Private
Wrotwro7's Avatar
United_States
0
Rep
79
Posts

 
Drives: 2009 IB M3 / 2013 SG M5
Join Date: Aug 2012
Location: Decatur, Il

iTrader: (0)

Trick is to take the car in when it is making the noise and leave it running until someone looks at it. Otherwise, it's nearly impossible to reproduce.

I cannot find a common thing I do every time i start the car when it starts crackling. It never happens mid drive, only directly after start and will continue until I restart the car. There is something magical between pressing start, accepting the idrive warning, watching the M video whenever it decides to play, putting the car into gear, and fiddling with the volume knobs. It isn't specific to one sound system or interior choice.

I'm almost certain it is linked to the engine active sound and the overall idrive system. Rev the engine and you'll get the crackle without touching any knobs. Don't rev and touch any knob and crackle city. I did notice that restarting without the idrive shutting off will still produce the crackle. Shut down, lock car (idrive goes off) restart and no crackle.

Next time it flips out I'll have to try to kill the idrive without powering off. Usually I can get it to power itself off if I plug in a certain USB stick with music on it. Not sure what that would prove but just more info to hopefully help get one more gremlin out...
Appreciate 0
      05-31-2013, 03:43 PM   #31
Tylerstar
Captain
Tylerstar's Avatar
21
Rep
952
Posts

 
Drives: Straight Piped F10 M5, GTR
Join Date: Oct 2009
Location: Miami

iTrader: (0)

The crackling noise depends on the song your playing. Depending on the level of quality and the way it is made has different effects through the speakers. Atleast that is the case with my audio.
Appreciate 0
      05-31-2013, 08:31 PM   #32
Bibendum
Private First Class
2
Rep
137
Posts

 
Drives: 2013 M5
Join Date: Dec 2012
Location: Los Angeles, CA

iTrader: (0)

An observation in case it helps. I was having major problems with the connection cutting out and also with the static (B&O). Dealer even recoded car. As a last ditch I bought a new cable and it seems to have fixed both issues. It has only been a day so too early to say it's definitely fixed but it's definitely better. I do agree it depends on the song you're listening to.
Appreciate 0
      05-31-2013, 08:57 PM   #33
Wrotwro7
Private
Wrotwro7's Avatar
United_States
0
Rep
79
Posts

 
Drives: 2009 IB M3 / 2013 SG M5
Join Date: Aug 2012
Location: Decatur, Il

iTrader: (0)

I get the crackle regardless of the source. Radio, xm, iPod, even if you shutoff the audio or hit mute (press volume knob in). Non BO system.


: :
Appreciate 0
      06-04-2013, 01:09 AM   #34
LTDPB
New Member
United_States
1
Rep
18
Posts

 
Drives: 2014 M6 GC & 2013 BMW M5
Join Date: Aug 2012
Location: Florida

iTrader: (0)

Quote:
Originally Posted by Wrotwro7
I get the crackle regardless of the source. Radio, xm, iPod, even if you shutoff the audio or hit mute (press volume knob in). Non BO system.


: :
I used to have the same issue. As it happened various times I starting video recording it since they could not replicate it at the dealership. After three or four times sending the car in the shop, I made it clear that somehow they needed to make this right. BMW NA and in Europe had no idea until a couple of months ago on how to fix the issue. They replaced my car with the same exact but brand new vehicle, two lease payment reimbursements and an upgrade to the BO system free or charge.
Haven't had a problem with the new car yet.

Last edited by LTDPB; 06-06-2013 at 02:13 PM.
Appreciate 0
      11-09-2013, 04:04 PM   #35
BelgianBM-er
New Member
Belgium
0
Rep
9
Posts

 
Drives: 2013 F12 640d
Join Date: Jul 2009
Location: Belgium

iTrader: (0)

Solution for crackling sound

I sometimes have the same problem as described in this thread.
I think I have a solution for this.
Before you shut down the car, make sure you switch to FM-radio, so that when you start your car the next time, FM-radio will turn on again.
I never had any crackling sounds when I start my car with FM-radio.
You can then switch to another audio source without any problems.
The problem only exists when another audio source is active upon startup.

I hope this will work for you guys too.
Appreciate 0
      11-09-2013, 04:06 PM   #36
BelgianBM-er
New Member
Belgium
0
Rep
9
Posts

 
Drives: 2013 F12 640d
Join Date: Jul 2009
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by LTDPB View Post
They replaced my car with the same exact but brand new vehicle, two lease payment reimbursements and an upgrade to the BO system free or charge.
Seriously??? You got a brand new car for that problem..??? Good job!
Appreciate 0
      11-09-2013, 05:54 PM   #37
Spinny02
Major
Spinny02's Avatar
United_States
17
Rep
1,326
Posts

 
Drives: '14 M5 CP S1 Dinan
Join Date: Jun 2013
Location: Houston, Tx

iTrader: (2)

Garage List
Are you guys sure its not the cell signal interfering with the stereo ? I had this problem in the Cayenne when i left my phone in the door storage. I also had it on the M5 when my phone was in the cup holder. When it was in the arm rest/ cradle it was much less pronounced.

Put your phone on airplane mode and see if the crackle is still there.

JS
Appreciate 0
      11-12-2013, 01:51 PM   #38
CabDigital
Enlisted Member
CabDigital's Avatar
United_States
0
Rep
30
Posts

 
Drives: 2013 MCB BMW M5
Join Date: Mar 2011
Location: Fort Lauderdale, FL

iTrader: (0)

Send a message via AIM to CabDigital
Has anyone been able to pinpoint the problem? I have the same issue with my '13 M5. I had the same issue with my '11 750i. It almost seems as if the tweeters are blown. I have taken both cars to the dealership several times and they look at me like I'm crazy. All they say is that the stereo is operating correctly. They blame the quality of the songs being played through the iPhone etc. When I tell them it does the same thing while I'm on the phone (Bluetooth) they doesn't have an answer. I guess since I lived with the issue on my 7 I'll end up doing the same with the M5.
__________________


2013 MCB BMW M5
2012 Infiniti QX56
'73 VW Dune Buggy
Appreciate 0
      04-08-2014, 01:36 PM   #39
iDriveSuperFast
Registered
iDriveSuperFast's Avatar
0
Rep
1
Posts

 
Drives: 2012 535i xDrive MPackage
Join Date: Apr 2014
Location: Ontario

iTrader: (0)

Hey Everyone,

I have been experiencing the same issue. Does yours sound like the videos below?

https://drive.google.com/file/d/0B4q...it?usp=sharing

https://drive.google.com/file/d/0B4q...it?usp=sharing

Alot of other owners seem to experience the same without resolution.

Did anyone have their dealer completely resolve the issue? If so How?
Appreciate 0
      05-02-2014, 03:49 PM   #40
M5essex
Lieutenant
M5essex's Avatar
England
4
Rep
468
Posts

 
Drives: 991 Turbo S
Join Date: Jan 2014
Location: Essex UK

iTrader: (0)

mine starts out like this but then develops into full blown static noise from only the drivers door main speaker. even when you turn off entertainment and even turn ignition off (twice stop). have b&o. please can anyone give any advice or knowledge on the topic? any fixes?
Appreciate 0
      05-06-2014, 04:32 PM   #41
M5essex
Lieutenant
M5essex's Avatar
England
4
Rep
468
Posts

 
Drives: 991 Turbo S
Join Date: Jan 2014
Location: Essex UK

iTrader: (0)

Appreciate 0
      05-06-2014, 04:36 PM   #42
M5essex
Lieutenant
M5essex's Avatar
England
4
Rep
468
Posts

 
Drives: 991 Turbo S
Join Date: Jan 2014
Location: Essex UK

iTrader: (0)

Appreciate 0
      05-12-2014, 09:08 AM   #43
M5essex
Lieutenant
M5essex's Avatar
England
4
Rep
468
Posts

 
Drives: 991 Turbo S
Join Date: Jan 2014
Location: Essex UK

iTrader: (0)

dealer have the car today to try and diagnose the problem. doubt they will find anything, so have a new speaker, new cable and an AMP at the read apparently... will let you know if they do unearth anything that could be causing the interference.
Appreciate 0
      05-13-2014, 02:17 AM   #44
M5essex
Lieutenant
M5essex's Avatar
England
4
Rep
468
Posts

 
Drives: 991 Turbo S
Join Date: Jan 2014
Location: Essex UK

iTrader: (0)

quick update. the amp was shorting and getting very hot. so hot the tech couldn't even touch it. they are replacing the amp and front speaker, incase it endured damage too. bmw in germany are reporting back with troubleshooting and will take the old amp apart to find out why its overheating and shorting. but i will be without my car for a week!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:50 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST