M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      11-15-2012, 10:05 AM   #1
aculeg87
Captain
United_States
15

 
aculeg87's Avatar
 
Drives: M4 & 991S- GT3 being built
Join Date: Sep 2009
Location: NY


Posts: 868
iTrader: (0)

Is anyone getting speaker crackle on center speaker at high rpm?

I have the B&O and I am noticing possible distortion or speaker crackle from the center channel at high RPM. I am wondering if anyone else is noticing it. If so, I will be really upset because the culprit will be the Active sound "feature".
Appreciate 0
      11-15-2012, 12:32 PM   #2
chudak18
Captain
United_States
16

 
chudak18's Avatar
 
Drives: E92 335, W463 G55
Join Date: Jul 2010
Location: Vineland, NJ


Posts: 995
iTrader: (3)

Garage List
I think I've had this happen before. Not enough to properly diagnose it, but to the point where it was a bit of a concern. Are you getting it constantly? I think i was getting it when radio was off and revving the engine while parked.
__________________
Appreciate 0
      11-15-2012, 12:36 PM   #3
ucla95
Striker
8

 
Drives: formerly F10 M5, E63S on order
Join Date: May 2012
Location: USA


Posts: 475
iTrader: (0)

Quote:
Originally Posted by chudak18 View Post
I think I've had this happen before. Not enough to properly diagnose it, but to the point where it was a bit of a concern.
+1
Appreciate 0
      11-15-2012, 01:04 PM   #4
Used2be
Perennial PFC
United_States
6

 
Used2be's Avatar
 
Drives: F10 M5 SpaceGray/SO
Join Date: Oct 2012
Location: Michigan, USA


Posts: 515
iTrader: (0)

B&O upgrade only?

Do all of you also have the B&O system? Anyone without the B&O also have the center speaker crackle? I'd guess chudak18 probably doesn't since the B&O center wouldn't be raised with the radio off.
Appreciate 0
      11-15-2012, 01:58 PM   #5
aculeg87
Captain
United_States
15

 
aculeg87's Avatar
 
Drives: M4 & 991S- GT3 being built
Join Date: Sep 2009
Location: NY


Posts: 868
iTrader: (0)

Quote:
Originally Posted by chudak18 View Post
I think I've had this happen before. Not enough to properly diagnose it, but to the point where it was a bit of a concern. Are you getting it constantly? I think i was getting it when radio was off and revving the engine while parked.
I'm still under 1200 miles so I've been cautious, however I do occasionally notice it while the radio is on. Never noticed or tried while stationary revving.
Appreciate 0
      11-15-2012, 04:18 PM   #6
cidair
cidair
Sweden
17

 
cidair's Avatar
 
Drives: 2012 BMW M5, 2014 BMW 335dx
Join Date: Aug 2006
Location: Sweden


Posts: 494
iTrader: (0)

My friend has this on his M550dx ( B&O sound system ). It rattles when playing a specific song/artist ( some special frequencies ).
BMW has no soultion as of today ( scratching their heads ).

Itīs not from car vibrations - itīs from the music being played.
__________________
2014 335d xDrive Mineral Grey/Black Merino
2012 ///M5 Silverstone/Black, 19"
2011 BMW K1600GT
Previous:2011 550ix,2008 ///M3,2007 330xd,2005 ///M5 2004 545iA,2000 ///M5.
Appreciate 0
      11-15-2012, 05:36 PM   #7
Tin manfull
New Member
United_States
0

 
Drives: 2013 m5
Join Date: Sep 2012
Location: Ga


Posts: 14
iTrader: (0)

I have b&o also and with the new I phone 5 on Bluetooth I get static also.. So bad that I don't use Bluetooth anymore... It worked fine with the four s..??
Appreciate 0
      11-15-2012, 05:39 PM   #8
Tomcat2048
Private
0

 
Drives: 2013 BMW M5
Join Date: Nov 2012
Location: Jacksonville, FL


Posts: 83
iTrader: (0)

Hmm...Is there anyone that has the B&O system that is not having the problem? I wonder if this issue occurs in all BMWs with this system...
Appreciate 0
      11-15-2012, 05:46 PM   #9
aculeg87
Captain
United_States
15

 
aculeg87's Avatar
 
Drives: M4 & 991S- GT3 being built
Join Date: Sep 2009
Location: NY


Posts: 868
iTrader: (0)

I'm not really hearing distortion from music...yes occasionally certain frequencies of sound could make a rattle but I'm okay with that...My theory is that what I am experiencing is formed from the Active sound...if thats the case I am very disappointed. Especially because I find it weird in the first place to have a car with artificial engine sounds.
Appreciate 0
      11-15-2012, 06:01 PM   #10
RPiM5
Brigadier General
85

 
RPiM5's Avatar
 
Drives: Riviera Blue F10 M5(Mika)
Join Date: Apr 2012
Location: Washington, D.C.


Posts: 4,673
iTrader: (0)

I have the iPhone 4S still. It sounds great with the B&O system. No complaints.

I was playing around with the treble, bass, and equalizer settings today and man the system sounds so good. I still have to find a regular CD to put in and try it, I don't know if I even own any of those things anymore. Lol!
__________________
You can never have enough horsepower or ammunition.
Appreciate 0
      11-15-2012, 06:26 PM   #11
aculeg87
Captain
United_States
15

 
aculeg87's Avatar
 
Drives: M4 & 991S- GT3 being built
Join Date: Sep 2009
Location: NY


Posts: 868
iTrader: (0)

Quote:
Originally Posted by RPiM5 View Post
I have the iPhone 4S still. It sounds great with the B&O system. No complaints.

I was playing around with the treble, bass, and equalizer settings today and man the system sounds so good. I still have to find a regular CD to put in and try it, I don't know if I even own any of those things anymore. Lol!
Wait....Waiiiiiiit. Does this mean you finally got your car?
Appreciate 0
      11-15-2012, 06:35 PM   #12
RPiM5
Brigadier General
85

 
RPiM5's Avatar
 
Drives: Riviera Blue F10 M5(Mika)
Join Date: Apr 2012
Location: Washington, D.C.


Posts: 4,673
iTrader: (0)

Quote:
Originally Posted by aculeg87 View Post
Wait....Waiiiiiiit. Does this mean you finally got your car?
Yes didn't you see my post?!??!

http://f10.m5post.com/forums/showthread.php?t=770368
__________________
You can never have enough horsepower or ammunition.
Appreciate 0
      11-15-2012, 11:24 PM   #13
aculeg87
Captain
United_States
15

 
aculeg87's Avatar
 
Drives: M4 & 991S- GT3 being built
Join Date: Sep 2009
Location: NY


Posts: 868
iTrader: (0)

Quote:
Originally Posted by RPiM5 View Post
Well I'm sincerely happy for you. Congrats, be safe, and enjoy.
Appreciate 0
      11-16-2012, 11:41 AM   #14
mcvaughan
Lieutenant
5

 
Drives: Silverstone F10 M5
Join Date: Sep 2012
Location: Houston, TX


Posts: 466
iTrader: (0)

I have not noticed this at high RPM, but sometimes when starting the car, with music playing on iPod via USB. I presume it's because all the computer systems are starting up, maybe taxing a CPU?
__________________
Matt
Akrapovič Evolution exhaust, iND cosmetics, Xpel clear bra, Escort 9500ci radar, Macht Schnell spacers, Dinan wheels, Dinan sway bars, KW V3 coilovers, coded by Alex
Appreciate 0
      11-16-2012, 12:20 PM   #15
chudak18
Captain
United_States
16

 
chudak18's Avatar
 
Drives: E92 335, W463 G55
Join Date: Jul 2010
Location: Vineland, NJ


Posts: 995
iTrader: (3)

Garage List
I do have the B&O sound system. You guys can try it too. Turn the volume down where you can't hear the music but the speaker remains up. Next rev the engine to about 4k rpm drop the peddle right away and listen for the crackle from the center speaker. In essence you're trying to reproduce that 'prratt' exhaust sound.
__________________

Last edited by chudak18; 11-16-2012 at 11:54 PM.
Appreciate 0
      11-16-2012, 09:28 PM   #16
Stonehands
Private First Class
5

 
Stonehands's Avatar
 
Drives: 2013 M6 Coupe
Join Date: Oct 2012
Location: York, PA


Posts: 136
iTrader: (0)

I have an entire thread on the M6 side. Its "snap, crackle, pop". I have experienced this now over 5 times. It is very intermittent and infrequent. Several M6 drivers have experienced it. It started by sounding as if grit or small objects striking the windshield. This was followed by static, all coming through the speakers. When I adjusted the volume knob or steering wheel controls for volume the static would be related to the volume level of the device. It persists even when the radio is turned off. It is not limited to the B&O. I have the premium sound and have it. It is not related to the bluetooth, iphone (I have a blackberry), NAV system. It appears to be some form of interference rather than loose wire/grounding problem. In my case, it always occurs in the same locale, my local gas station where I refuel. I have already had the dealer look into it but they could not reproduce it. I contacted them today and informed them owners with the problem are coming forward more and more. The sevice mgr and master tech are putting an inquiry to BMW. I'll update if I get any info. The way I get mine to stop is to turn off the car, let it sit for a few minutes then restart. Once I had to leave it overnight to get rid of it. I would appreciate any input on resolution.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:48 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST