M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      11-23-2012, 05:08 PM   #1
nugent
Captain
 
nugent's Avatar
 
Drives: f10 m5
Join Date: Apr 2011
Location: san francisco

Posts: 600
iTrader: (0)

Don't know why my previous post got deleted. Anyway, I troubleshot the issue. Got new connectors. Checked fuse. And even if I touch the connector directly to the stripped wire it didn't work.

Maybe it's the V1 hardware install kit that's not working? I've never used it though So don't know why it wouldn't work.

Does anyone know any other wire I might be able to connect it to? Or a different way to test it?

Thanks.
__________________
e92 m3 6MT, RS4 6MT, S4 Avant 6MT, WRX 5MT, Corsica

nugent is offline   United_States
0
Reply With Quote
      11-23-2012, 05:20 PM   #2
AGS
Captain
 
AGS's Avatar
 
Drives: 2013 F10 M5
Join Date: May 2012
Location: NJ

Posts: 702
iTrader: (0)

Your original thread is in the Mechanical Maintenance forum, I replied to it there with a suggestion regarding the tap connectors. Some other things to try:

Did you check the in-line fuse on the V1 harness? Is it still good?

Did you tap connect the ground? I tried grounding to a sunroof motor screw but it did not work. I had to tap into the identified ground wire.
__________________
Current: 2013 Monte Carlo Blue F10 M5 (ED on 9/1/12), 2014 Anvil Willys Wheeler Jeep Wrangler (weekend toy)
Previous: 2009 Carbon Black E60 M5, 2006 Silverstone II E60 M5, 2003 Sterling Grey E39 M5, 2000 Anthracite E39 540i6, 1998 Jeep Grand Cherokee 5.9 Limited, 1990 Eagle Talon TSi AWD, 1978 Mazda RX-7
AGS is offline  
0
Reply With Quote
      11-23-2012, 05:35 PM   #3
nugent
Captain
 
nugent's Avatar
 
Drives: f10 m5
Join Date: Apr 2011
Location: san francisco

Posts: 600
iTrader: (0)

Quote:
Originally Posted by AGS
Your original thread is in the Mechanical Maintenance forum, I replied to it there with a suggestion regarding the tap connectors. Some other things to try:

Did you check the in-line fuse on the V1 harness? Is it still good?

Did you tap connect the ground? I tried grounding to a sunroof motor screw but it did not work. I had to tap into the identified ground wire.
nope did not do that. I chose a different screw to the right with a hex head. I didn't realize that would make a difference. In the original DIY the grounding step occurred after he actually tested the connection and made it work. I'll try this and see what happens! crossing my fingers.

3 hours is already more than I bargained for doing this. coulda been driving instead.
__________________
e92 m3 6MT, RS4 6MT, S4 Avant 6MT, WRX 5MT, Corsica

nugent is offline   United_States
0
Reply With Quote
      11-23-2012, 07:25 PM   #4
ManhattanBMW
Private First Class
 
Drives: 2013 F13 M6
Join Date: Sep 2012
Location: New York

Posts: 117
iTrader: (0)

Went to Century BMW in Greeville, SC, just after PC pickup, and it took them 1 1/2 hours to find a wire with enough power to tap into. Not easy as there is no sunroof in the M6, but the installation was first rate, the V1 works perfectly (even with blind spot detection running), and it saved my butt 8 times from police speed traps in SC, NC, Virginia, and Maryland.
ManhattanBMW is offline  
0
Reply With Quote
      11-24-2012, 01:13 AM   #5
mwlmd
Major
 
mwlmd's Avatar
 
Drives: F10 M5
Join Date: May 2009
Location: Portland, OR

Posts: 1,206
iTrader: (0)

Try this:

1. Plug coiled power cord into V1.
2. Plug other end of coiled power cord into cig lighter.
3. Turn unit on and enjoy!
__________________
F10 M5
Alpine/Sakhir/Anthracite/DCT

HRE P101. Akrapovič evolution. H&R. Bell StiR+ Laser Interceptor quad. IND cosmetics. 3M CR50.
mwlmd is offline   United_States
0
Reply With Quote
      11-24-2012, 01:34 PM   #6
nugent
Captain
 
nugent's Avatar
 
Drives: f10 m5
Join Date: Apr 2011
Location: san francisco

Posts: 600
iTrader: (0)

thanks all, after 4+ man hours, I got it working! now I'll go hammer it!
__________________
e92 m3 6MT, RS4 6MT, S4 Avant 6MT, WRX 5MT, Corsica

nugent is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:43 AM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST