M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding

Post Reply
 
Thread Tools Search this Thread
      01-07-2013, 08:33 AM   #1
Tomcat2048
Private
 
Drives: 2013 BMW M5
Join Date: Nov 2012
Location: Jacksonville, FL

Posts: 83
iTrader: (0)

Question iDrive Issue

Has anyone had a problem with the iDrive unit not turning on? This happened to me once yesterday. I had to turn the vehicle completely off and then back on to fix it. It has only happened once so far so maybe it was just a fluke? I'm just curious if this has happened to anyone else.
Tomcat2048 is offline  
0
Reply With Quote
      01-07-2013, 08:37 AM   #2
bobblehead
Brigadier General
 
bobblehead's Avatar
 
Drives: warp speed
Join Date: Aug 2009
Location: Toronto, On

Posts: 3,715
iTrader: (0)

Nope
bobblehead is offline   Canada
0
Reply With Quote
      01-07-2013, 08:54 AM   #3
cmhsam
Major
 
Drives: 2013 F10 M5
Join Date: Mar 2012
Location: USA

Posts: 1,279
iTrader: (0)

Yes several times. I took the car to the dealer. Apparently there is a software upgrade that was released via service bulletin. This is a "known issue". Its a fix on fail process.
cmhsam is offline  
0
Reply With Quote
      01-07-2013, 09:07 AM   #4
Tomcat2048
Private
 
Drives: 2013 BMW M5
Join Date: Nov 2012
Location: Jacksonville, FL

Posts: 83
iTrader: (0)

Quote:
Originally Posted by cmhsam View Post
Yes several times. I took the car to the dealer. Apparently there is a software upgrade that was released via service bulletin. This is a "known issue". Its a fix on fail process.
Hmm..okay, if it happens again, I will let my dealer know. Makes me feel a little better that it should be a simple software update and not a hardware problem.
Tomcat2048 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:36 AM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST