M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      12-07-2012, 09:41 AM   #1
2013awm5
Enlisted Member
 
Drives: 2013 awm5
Join Date: Sep 2012
Location: Ny

Posts: 34
iTrader: (0)

Any other 1/4 mile track times?

Just wondering if anyone else has run their beast down the 1/4 mile? Any times or mile per hour?
2013awm5 is offline  
0
Reply With Quote
      12-07-2012, 09:48 PM   #2
Northern X5M
First Lieutenant
 
Northern X5M's Avatar
 
Drives: 2014 Tanzanite Blue M5
Join Date: Oct 2010
Location: Edmonton, Alberta, Canada

Posts: 323
iTrader: (0)

Next year. I am dealing with 3 feet of snow right now.
Northern X5M is offline   Canada
0
Reply With Quote
      12-07-2012, 10:03 PM   #3
smashhell
Lieutenant
 
Drives: 2011 535i
Join Date: Dec 2011
Location: Los Angeles, CA

Posts: 460
iTrader: (0)

There is a thread here with someone who did that. I believe it was 1/4 mile 11.78 sec.
__________________
2011 535i Alpine White, Oyster on black interior, Premium 1 & 2 Package, Magnaflow Full Cat-Back Exhaust, JB4 Stage 2
smashhell is offline   United_States
0
Reply With Quote
      12-09-2012, 08:35 PM   #4
2013awm5
Enlisted Member
 
Drives: 2013 awm5
Join Date: Sep 2012
Location: Ny

Posts: 34
iTrader: (0)

That was me. I was looking for anyone else who ran their car at the track.
2013awm5 is offline  
0
Reply With Quote
      12-10-2012, 12:49 AM   #5
HHSAM
Enlisted Member
 
Drives: BMW M5 F10/ X5 F15 M Package
Join Date: Jan 2012
Location: AE

Posts: 37
iTrader: (0)

Best Time acheived was 12.8. Wheel spin is a killer
__________________
BMW F10 M5 Moonstone with Platinum interior
BMW X5 F15 M-Package Mineral White with Mocha Exclusive interior
HHSAM is offline  
0
Reply With Quote
      12-11-2012, 05:46 PM   #6
mainly
Lieutenant
 
Drives: F10 M5 imperial blue
Join Date: Mar 2012
Location: Edmonton alberta, canada.

Posts: 424
iTrader: (0)

my best was 12.2 at 119.9 mph

launch was not good. 2.1-2.2 60'

only went the one time so far
mainly is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:18 AM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST