M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Wheels | Tires | Suspension | Brakes | Chassis

Post Reply
 
Thread Tools Search this Thread
      07-07-2013, 05:51 PM   #1
boots
Curve Thrasher
boots's Avatar
258
Rep
3,498
Posts

Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

iTrader: (0)

shimmer on h&r/macht schnell

Has anyone had any vibrations once they put on their H&R? Before I had my springs installed my car rode great with just the Macht Schnell spacers 12/10. Once the springs were installed, I had shimmering going thru the steering wheel. I had met up with my Houston member on here who had posted this question about his and his problem was fixed with a rebalance of his tires. Well, I had mine rebalanced before leaving out the country last week, but the problem was not fixed. I'm returning Monday and will take the car back to the installer, (they are professionals before anyone says anything about that stuff so don't go there) and I had already contacted them regarding this. Maybe since they were in a time crunch due to the fact they didn't get my car out in time when I arrived and they had to hurry a little maybe something was missed. I will take the spacers off to see if there any changes but that is all I can do before taking in the car and have them redue their work. Now other than that the car rides fine, handles good and looks great. Anyone had this problem with theirs or any suggestions that the company could have missed. Thankx
__________________
2013 Bmw M5-Alpine White/Black-Oem gloss blk powder coated wheels-Expel clear bra-35% tint-Rpi Gtm Exhaust-Rpi Downpipes-Rpi Scoops-Halim Cazimi Performance Tune-KwV3 coilovers

Country run
Appreciate 0
      07-08-2013, 09:55 AM   #2
mcvaughan
Major
mcvaughan's Avatar
United_States
141
Rep
1,271
Posts

Drives: F82 M4, F86 X6M
Join Date: Sep 2012
Location: Katy, TX

iTrader: (0)

Brian, who balanced your wheels?
__________________
Matt
Mineral White F82 M4
Black Sapphire F86 X6M
Appreciate 0
      07-08-2013, 11:50 AM   #3
boots
Curve Thrasher
boots's Avatar
258
Rep
3,498
Posts

Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

iTrader: (0)

Discount fry road. They've done mine several times before. But they didn't original balance it. It was tire wheel master on barker cypress
Appreciate 0
      07-10-2013, 04:51 PM   #4
boots
Curve Thrasher
boots's Avatar
258
Rep
3,498
Posts

Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

iTrader: (0)

Today I took my car to rebalance the wheels, then on to the place where I had the springs installed. After the re-balance, I still had the vibrations, but I always knew it wasn't the tire balance and was something in the install. While at the installer, they found out that on the front right the cap that is threaded did not tighten up properly and needs a new one. They then ordered the new part along with 3 new bolts and will arrive in 10 business days. For their mistake, if I do buy downpipes, they will install them for $200. Cant beat that one. I'm just glad we found the problem early on.
__________________
2013 Bmw M5-Alpine White/Black-Oem gloss blk powder coated wheels-Expel clear bra-35% tint-Rpi Gtm Exhaust-Rpi Downpipes-Rpi Scoops-Halim Cazimi Performance Tune-KwV3 coilovers

Country run
Appreciate 0
      07-11-2013, 05:54 PM   #5
boots
Curve Thrasher
boots's Avatar
258
Rep
3,498
Posts

Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

iTrader: (0)

I'm in luck. They called me and luck has it they received the part. They are fixing it now for me.
Appreciate 0
      07-15-2013, 08:39 AM   #6
DrKevM5
Lieutenant Colonel
DrKevM5's Avatar
United_States
761
Rep
1,815
Posts

Drives: F85 X5M, F87 M2
Join Date: Aug 2008
Location: Western NY

iTrader: (6)

Vibration gone?
__________________
'16 X4 M40i Dark Graphite/Saddle Brown
'16 M2 Long Beach Blue/Black, 6MT
'16 X5M Black Sapphire/Black Merino
Appreciate 0
      07-16-2013, 10:34 PM   #7
boots
Curve Thrasher
boots's Avatar
258
Rep
3,498
Posts

Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

iTrader: (0)

Yea they fixed the problem but I think I still have a tiny vib left. still have to o my alignment.
Appreciate 0
      07-22-2013, 04:25 PM   #8
greentrbo95gst
Brigadier General
greentrbo95gst's Avatar
241
Rep
3,075
Posts

Drives: 2013 Azurite Black M5
Join Date: Jan 2011
Location: Orange County

iTrader: (4)

What was the issue again? I couldn't decypher it from your post.
About to find some spacers for my car with H&R's and need to figure out what I am up against if I encounter vibration.
__________________
Current: 13 M5 (Gone); 02 M5, 14 X5, 06 M3, 05 M3, 15 I3, 67 Camaro RS SS
Appreciate 0
      07-25-2013, 01:16 PM   #9
boots
Curve Thrasher
boots's Avatar
258
Rep
3,498
Posts

Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

iTrader: (0)

I got the tires rebalanced, they over torqued the post bolts during installation of the springs and had to replace them. Drive your car for a week or two then get alignment. You'll be fine b
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:42 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST