M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      12-21-2012, 06:59 PM   #1
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 116
iTrader: (0)

Launch control

Just had my 1200 service I have about 1300 miles in the car now and launch control still doesn't work. I followed the instructions but had no luck is it a mileage thing?
jimmy9980 is offline   United_States
0
Reply With Quote
      12-23-2012, 10:38 PM   #2
boots
Colonel
 
boots's Avatar
 
Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

Posts: 2,297
iTrader: (0)

Someone else had asked this question, and they were not at 1200 miles when they did their service, but when they passed 1200 miles they said it worked. Clearly you are past that so perhaps you don't see the checkered flag when you set your car for launch. Make sure your dsc is fully off. Maybe that was the problem.
__________________
2013 Bmw M5-Alpine White/Black-Oem gloss blk powder coated wheels-Expel clear bra-35% tint-Rpi Gtm Exhaust-Rpi Downpipes-Rpi Scoops-Bms piggy piggy-Hr springs

Country run
boots is offline  
0
Reply With Quote
      12-23-2012, 10:39 PM   #3
boots
Colonel
 
boots's Avatar
 
Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

Posts: 2,297
iTrader: (0)

Btw, I do my service tomorrow, so hopefully, I wont be on here with the same problem. Give it a try and let us know the outcome.
__________________
2013 Bmw M5-Alpine White/Black-Oem gloss blk powder coated wheels-Expel clear bra-35% tint-Rpi Gtm Exhaust-Rpi Downpipes-Rpi Scoops-Bms piggy piggy-Hr springs

Country run
boots is offline  
0
Reply With Quote
      12-25-2012, 04:42 PM   #4
boots
Colonel
 
boots's Avatar
 
Drives: 2013 Bmw m5..White/Blk.
Join Date: Nov 2012
Location: Cypress Tx

Posts: 2,297
iTrader: (0)

My launch control is working great. Did you ever get yours working.
__________________
2013 Bmw M5-Alpine White/Black-Oem gloss blk powder coated wheels-Expel clear bra-35% tint-Rpi Gtm Exhaust-Rpi Downpipes-Rpi Scoops-Bms piggy piggy-Hr springs

Country run
boots is offline  
0
Reply With Quote
      01-03-2013, 11:50 PM   #5
jbkonis
Private
 
Drives: 2013 M5 & 2013 GT-R
Join Date: Apr 2012
Location: Los Angeles, CA

Posts: 66
iTrader: (1)

Just did my service at 700 miles. Still no launch control. I'll report back if it's enabled automatically.
__________________
2014 Nissan GT-R - Mine's Everything, Alpha 9 Turbos, Shep Stage 2.5 Trans
2014 BMW M5 Comp - Frozen White on Black
2003 Honda S2000 (The Real Fun Car) - Supercharged
jbkonis is offline  
0
Reply With Quote
      01-04-2013, 02:10 PM   #6
Rob///M5
Major
 
Rob///M5's Avatar
 
Drives: 2013 M5 SSII
Join Date: Aug 2012
Location: San Diego

Posts: 1,342
iTrader: (0)

Garage List
2013 BMW M5  [5.00]
Quote:
Originally Posted by jbkonis
Just did my service at 700 miles. Still no launch control. I'll report back if it's enabled automatically.
Yep, mine was not enabled until the car literally reached 1200 miles, even though my service had already been done.

Another common mistake is that the car needs to be warm (driven at least 6-8 miles) prior to attempting a launch.
__________________
Rob///M5 is offline  
0
Reply With Quote
      02-12-2013, 10:48 AM   #7
jimmy9980
BMW DRIVER ///M
 
jimmy9980's Avatar
 
Drives: BMW 2014 M5 05/14 Build
Join Date: Feb 2011
Location: Small State

Posts: 116
iTrader: (0)

Yes I did get it to work but its kind of a pain in ass, seems like the car has to be in a certain condition before it works.
jimmy9980 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:46 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST