M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      01-31-2013, 01:57 PM   #1
60rk
New Member
 
Drives: E93 M3 going, M5 F10 coming
Join Date: Jan 2012
Location: London

Posts: 21
iTrader: (0)

Drivetrain fault drive moderately

Had this today whilst on the motorway, car lost all power, pulled up on hard shoulder, tried the usual restart to clear and would not even start. Car currently at dealers in Swindon, I am back home 80 miles away, with an Astra diesel. Anyone have any experience of this?

Thanks

John
60rk is offline   United Kingdom
0
Reply With Quote
      01-31-2013, 02:04 PM   #2
PatrickC23
Lieutenant Colonel
 
PatrickC23's Avatar
 
Drives: '13 F10 AW/SO ///M5
Join Date: Apr 2012
Location: NNJ

Posts: 1,730
iTrader: (0)

Garage List
2013 BMW ///M5  [0.00]
When was your car built?
__________________
Retired - 2009 C63 l 2007 Supercharged RRS l 2002 e46 SMG ///M3 l 2001 e46 330ci

2013 Alpine White/Sakhir Orange F10 M5 - 20" Modulare Matte Titanium Brushed B18s - Coded by the best, V12
2014 Jeep JKU Wrangler Willys Wheeler W Unlimited - Granite Crystal/Black
PatrickC23 is offline   United_States
0
Reply With Quote
      01-31-2013, 02:11 PM   #3
60rk
New Member
 
Drives: E93 M3 going, M5 F10 coming
Join Date: Jan 2012
Location: London

Posts: 21
iTrader: (0)

February last year. I have covered 32000 miles in it.

John
60rk is offline   United Kingdom
0
Reply With Quote
      01-31-2013, 02:43 PM   #4
PatrickC23
Lieutenant Colonel
 
PatrickC23's Avatar
 
Drives: '13 F10 AW/SO ///M5
Join Date: Apr 2012
Location: NNJ

Posts: 1,730
iTrader: (0)

Garage List
2013 BMW ///M5  [0.00]
Quote:
Originally Posted by 60rk View Post
February last year. I have covered 32000 miles in it.

John
Then Im assuming you were prior to the oil pump issues
__________________
Retired - 2009 C63 l 2007 Supercharged RRS l 2002 e46 SMG ///M3 l 2001 e46 330ci

2013 Alpine White/Sakhir Orange F10 M5 - 20" Modulare Matte Titanium Brushed B18s - Coded by the best, V12
2014 Jeep JKU Wrangler Willys Wheeler W Unlimited - Granite Crystal/Black
PatrickC23 is offline   United_States
0
Reply With Quote
      01-31-2013, 02:48 PM   #5
60rk
New Member
 
Drives: E93 M3 going, M5 F10 coming
Join Date: Jan 2012
Location: London

Posts: 21
iTrader: (0)

Correct

John
60rk is offline   United Kingdom
0
Reply With Quote
      01-31-2013, 02:53 PM   #6
PatrickC23
Lieutenant Colonel
 
PatrickC23's Avatar
 
Drives: '13 F10 AW/SO ///M5
Join Date: Apr 2012
Location: NNJ

Posts: 1,730
iTrader: (0)

Garage List
2013 BMW ///M5  [0.00]
http://f10.m5post.com/forums/showthr...ght=drivetrain
__________________
Retired - 2009 C63 l 2007 Supercharged RRS l 2002 e46 SMG ///M3 l 2001 e46 330ci

2013 Alpine White/Sakhir Orange F10 M5 - 20" Modulare Matte Titanium Brushed B18s - Coded by the best, V12
2014 Jeep JKU Wrangler Willys Wheeler W Unlimited - Granite Crystal/Black
PatrickC23 is offline   United_States
0
Reply With Quote
      01-31-2013, 03:01 PM   #7
60rk
New Member
 
Drives: E93 M3 going, M5 F10 coming
Join Date: Jan 2012
Location: London

Posts: 21
iTrader: (0)

Cheers, hopefully softwear then.

John
60rk is offline   United Kingdom
0
Reply With Quote
      01-31-2013, 04:41 PM   #8
singularity
Driver
 
singularity's Avatar
 
Drives: M5 (F10)
Join Date: Dec 2011
Location: Slovakia

Posts: 638
iTrader: (0)

http://f10.m5post.com/forums/showthread.php?t=655244
http://f10.m5post.com/forums/showthread.php?t=688513
Software update also fixes the "Drivetrain. Maximum power not available" error on cold start.
singularity is offline  
0
Reply With Quote
      01-31-2013, 05:04 PM   #9
60rk
New Member
 
Drives: E93 M3 going, M5 F10 coming
Join Date: Jan 2012
Location: London

Posts: 21
iTrader: (0)

Cheers,makes sense, now want it back!

John
60rk is offline   United Kingdom
0
Reply With Quote
      01-31-2013, 11:27 PM   #10
koxal
Her Zaman Her Yerde
 
koxal's Avatar
 
Drives: 2013 SG F10 M5
Join Date: Feb 2010
Location: North Jersey

Posts: 1,136
iTrader: (7)

Garage List
2010 BMW M3  [0.00]
2013 BMW M5  [0.00]
might be also fuel pump...
since it is not restarted, most likely fuel.
i had the same problem last week.
__________________
Sold My Black Beast

Here is the new ride
koxal is offline   United_States
0
Reply With Quote
      02-02-2013, 07:41 AM   #11
dean_g
Second Lieutenant
 
dean_g's Avatar
 
Drives: BMW
Join Date: Nov 2007
Location: Somewhere

Posts: 296
iTrader: (0)

Send a message via AIM to dean_g
Well, this has also happened to me. First time was at ~1000miles. Pulling onto a highway the car went into this "limp mode" where it gave me the message of drivetrain malfunction - drive moderately. So I pulled over as soon as i could, turned the car completely off and back on, and it was fine. A few hours later again same issue, this time turned the car off and back on and it was fine, one difference the check engine light was on. Called the dealer made the service appointment along with letting them know about this issue. I was told it was a cylinder misfire and the problem could not be replicated therefore they cleared the codes and sent me off. Last night it happened again, this is ~150 miles after leaving the dealer from break-in service.

Today it is going straight to the dealer and something needs to get done because this is unacceptable on a car with 1400miles.

I'll keep you guys posted.
dean_g is offline   United_States
0
Reply With Quote
      02-02-2013, 10:40 AM   #12
PatrickC23
Lieutenant Colonel
 
PatrickC23's Avatar
 
Drives: '13 F10 AW/SO ///M5
Join Date: Apr 2012
Location: NNJ

Posts: 1,730
iTrader: (0)

Garage List
2013 BMW ///M5  [0.00]
Quote:
Originally Posted by dean_g View Post
Well, this has also happened to me. First time was at ~1000miles. Pulling onto a highway the car went into this "limp mode" where it gave me the message of drivetrain malfunction - drive moderately. So I pulled over as soon as i could, turned the car completely off and back on, and it was fine. A few hours later again same issue, this time turned the car off and back on and it was fine, one difference the check engine light was on. Called the dealer made the service appointment along with letting them know about this issue. I was told it was a cylinder misfire and the problem could not be replicated therefore they cleared the codes and sent me off. Last night it happened again, this is ~150 miles after leaving the dealer from break-in service.

Today it is going straight to the dealer and something needs to get done because this is unacceptable on a car with 1400miles.

I'll keep you guys posted.
Annoying, best of luck and hopefully they figure it out this time. Trekking back and forth to the dealer would infuriate me as it did back with me e46 M3 and a constant SMG issue they could not diagnose.
__________________
Retired - 2009 C63 l 2007 Supercharged RRS l 2002 e46 SMG ///M3 l 2001 e46 330ci

2013 Alpine White/Sakhir Orange F10 M5 - 20" Modulare Matte Titanium Brushed B18s - Coded by the best, V12
2014 Jeep JKU Wrangler Willys Wheeler W Unlimited - Granite Crystal/Black
PatrickC23 is offline   United_States
0
Reply With Quote
      02-02-2013, 11:13 AM   #13
singularity
Driver
 
singularity's Avatar
 
Drives: M5 (F10)
Join Date: Dec 2011
Location: Slovakia

Posts: 638
iTrader: (0)

Quote:
Originally Posted by dean_g View Post
Well, this has also happened to me. First time was at ~1000miles. Pulling onto a highway the car went into this "limp mode" where it gave me the message of drivetrain malfunction - drive moderately. So I pulled over as soon as i could, turned the car completely off and back on, and it was fine. A few hours later again same issue, this time turned the car off and back on and it was fine, one difference the check engine light was on. Called the dealer made the service appointment along with letting them know about this issue. I was told it was a cylinder misfire and the problem could not be replicated therefore they cleared the codes and sent me off. Last night it happened again, this is ~150 miles after leaving the dealer from break-in service.

Today it is going straight to the dealer and something needs to get done because this is unacceptable on a car with 1400miles.

I'll keep you guys posted.
Happened to my car at first 7 km and first 650 km mileage, as it did to many others.
singularity is offline  
0
Reply With Quote
      02-02-2013, 02:08 PM   #14
60rk
New Member
 
Drives: E93 M3 going, M5 F10 coming
Join Date: Jan 2012
Location: London

Posts: 21
iTrader: (0)

Got the car back, apparently moisture ingress to relays in a box under the bonnet, it seems the lid was not correctly fitted during build, so they replaced them, and the lid.

All fine now

John
60rk is offline   United Kingdom
0
Reply With Quote
      02-02-2013, 05:54 PM   #15
mpgrant5
Private First Class
 
Drives: M5 F10 comp pack
Join Date: Mar 2008
Location: Uk

Posts: 113
iTrader: (0)

Send a message via MSN to mpgrant5
60rk you have done some serious miles in 11 months
mpgrant5 is online now   United Kingdom
0
Reply With Quote
      02-03-2013, 05:26 AM   #16
60rk
New Member
 
Drives: E93 M3 going, M5 F10 coming
Join Date: Jan 2012
Location: London

Posts: 21
iTrader: (0)

Quote:
Originally Posted by mpgrant5 View Post
60rk you have done some serious miles in 11 months
Yes, I use the car for business a lot, so fortunately a lot of the costs (3 sets tyres and huge amount of fuel) are reimbursed.
60rk is offline   United Kingdom
0
Reply With Quote
      02-05-2013, 06:27 PM   #17
dean_g
Second Lieutenant
 
dean_g's Avatar
 
Drives: BMW
Join Date: Nov 2007
Location: Somewhere

Posts: 296
iTrader: (0)

Send a message via AIM to dean_g
No update on my car yet . I dropped it off 2/4 at 10am and has been there ever since. This is the second time it is there for the same issue. If this is to happen a third time would it be considered a lemon?
dean_g is offline   United_States
0
Reply With Quote
      02-05-2013, 07:27 PM   #18
PatrickC23
Lieutenant Colonel
 
PatrickC23's Avatar
 
Drives: '13 F10 AW/SO ///M5
Join Date: Apr 2012
Location: NNJ

Posts: 1,730
iTrader: (0)

Garage List
2013 BMW ///M5  [0.00]
Quote:
Originally Posted by dean_g View Post
No update on my car yet . I dropped it off 2/4 at 10am and has been there ever since. This is the second time it is there for the same issue. If this is to happen a third time would it be considered a lemon?
You would need to check, i believe lemon laws vary by state
__________________
Retired - 2009 C63 l 2007 Supercharged RRS l 2002 e46 SMG ///M3 l 2001 e46 330ci

2013 Alpine White/Sakhir Orange F10 M5 - 20" Modulare Matte Titanium Brushed B18s - Coded by the best, V12
2014 Jeep JKU Wrangler Willys Wheeler W Unlimited - Granite Crystal/Black
PatrickC23 is offline   United_States
0
Reply With Quote
      05-15-2013, 12:25 AM   #19
madmax444
New Member
 
Drives: 118i Sport 2012
Join Date: Apr 2013
Location: Australia

Posts: 18
iTrader: (0)

Had this error in my F20... Not sure what caused it.
madmax444 is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:35 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST