M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      02-14-2013, 10:21 AM   #1
eNCore
///M 5light
eNCore's Avatar
United_States
47
Rep
433
Posts

 
Drives: 13 MCB ///M5
Join Date: May 2008
Location: Los Angeles, 626

iTrader: (1)

Drivetrain Malfunction after pumping gas.

Car has about 325 miles on it.

Miles left was at 0.

Filled it up and after 1/2 miles of driving Drivetrain Malfunction light came on.

Restarted it and it went away.

Could it be due to the fill up? (think I've heard similar stories before, sometimes the car will throw errors after filled up)

Anyone else had something similar?

Can't be fuel pump since car was built in Dec.
__________________
13 MCB ///M5

11 - 12 MW E92 ///M3 ZCP

08 - 11 E90 335i

Last edited by eNCore; 02-14-2013 at 11:37 AM.
Appreciate 0
      02-14-2013, 10:53 AM   #2
johntomferg
Lieutenant
United_States
8
Rep
581
Posts

 
Drives: 2013 BMW M5
Join Date: May 2012
Location: Columbia, TN

iTrader: (0)

I'll ask the basic questions, but I don't think they are "original thoughts":

Any chance the gas cap didn't seal well?
Any chance that you 'overfilled' the tank? [Even just squeezing in as much as possible with multiple final 'pumps' of the gas handle without resulting in an overflow?]
We are all assuming good/trusted gas at the right octane?
Was tank nearly empty (well past the "fill me up warning") when filled?
Appreciate 0
      02-14-2013, 11:15 AM   #3
eNCore
///M 5light
eNCore's Avatar
United_States
47
Rep
433
Posts

 
Drives: 13 MCB ///M5
Join Date: May 2008
Location: Los Angeles, 626

iTrader: (1)

Quote:
Originally Posted by johntomferg View Post
I'll ask the basic questions, but I don't think they are "original thoughts":

Any chance the gas cap didn't seal well?
Any chance that you 'overfilled' the tank? [Even just squeezing in as much as possible with multiple final 'pumps' of the gas handle without resulting in an overflow?]
We are all assuming good/trusted gas at the right octane?
Was tank nearly empty (well past the "fill me up warning") when filled?
No, I double checked.
Yes, I did squeeze it again after it stopped. (didn't know it would matter, I usually do this)
Yes, Shell.
It was completely empty, miles left was showing 0.
__________________
13 MCB ///M5

11 - 12 MW E92 ///M3 ZCP

08 - 11 E90 335i

Last edited by eNCore; 02-14-2013 at 11:41 AM.
Appreciate 0
      02-14-2013, 11:31 AM   #4
johntomferg
Lieutenant
United_States
8
Rep
581
Posts

 
Drives: 2013 BMW M5
Join Date: May 2012
Location: Columbia, TN

iTrader: (0)

Code:
It was completely empty, miles left was showing 0.
Some would say that makes you brave.


I don't think it is a technical issue with the car. Put gas in it sooner and with less 'vigor' and I would guess you won't have the issue again.

I wouldn't spend time worry with the dealership unless your experience varies from what was just expressed.
Appreciate 0
      02-14-2013, 09:16 PM   #5
eNCore
///M 5light
eNCore's Avatar
United_States
47
Rep
433
Posts

 
Drives: 13 MCB ///M5
Join Date: May 2008
Location: Los Angeles, 626

iTrader: (1)

Anyone?
__________________
13 MCB ///M5

11 - 12 MW E92 ///M3 ZCP

08 - 11 E90 335i
Appreciate 0
      02-14-2013, 09:22 PM   #6
ufgtrs2007
dentite
ufgtrs2007's Avatar
10
Rep
530
Posts

 
Drives: '15 F80 M3, '13 E92 M3
Join Date: Feb 2008
Location: NC

iTrader: (3)

Garage List
2013 BMW M3  [0.00]
2013 BMW M5  [0.00]
It could definitely be because you were running the car on "zero" gas. I'd recommend filling at about 50-60 miles left and I wouldn't worry about this unless it happens again.
Appreciate 0
      02-15-2013, 12:01 AM   #7
LAKEOM5
Second Lieutenant
LAKEOM5's Avatar
United_States
4
Rep
289
Posts

 
Drives: 2013 M5 Black Sapphire
Join Date: Apr 2012
Location: Lake Oswego, Oregon

iTrader: (0)

If you don't drive the car often enough and long enough the batteries get low and defaults happen. Your system may have been low on power. Driving recharged you and you didn't get error msgs again.

Just a guess because 325 isn't a lot of miles. Getting gas was just a time where you turned off and on the car. Had nothing to do with filing up.
Appreciate 0
      02-15-2013, 12:59 AM   #8
krispykreme
Second Lieutenant
4
Rep
250
Posts

 
Drives: e90 328i
Join Date: Feb 2012
Location: Mission SJ CA

iTrader: (0)

My fuel pump failed with tank 2/3 full.

I always fill up with 1/4 tank left (first warning). Before the mandatory 32 miles come on.

I always use shell on my M5.

Still have your pump and sensor checked out.
__________________
-13 F10 M5 6MT (Amazonite Silver)
Appreciate 0
      02-15-2013, 09:16 AM   #9
mtdavid
New Member
United_States
3
Rep
24
Posts

 
Drives: 2007 M6 Convertible
Join Date: Aug 2012
Location: Whitefish, MT

iTrader: (0)

Had that happen in Germany. It stayed on until I hit 1200 miles, then never came back on again. I service it at about 1400 miles.
__________________
2007 M6 Convertible
2013 M5 (9/7/12 ED)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:49 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST