M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding

Post Reply
 
Thread Tools Search this Thread
      02-18-2013, 05:50 AM   #1
dr.skp.ortho
Private First Class
 
dr.skp.ortho's Avatar
 
Drives: 991 911 Carrera S, F10M5
Join Date: Jul 2007
Location: NSW, Australia

Posts: 105
iTrader: (0)

I had the screen go blank and after 30sec or so the BMW logo came on and it iDrive started up.

It happened twice in quick succession. Hasn't happened since.

I was accelerating to over 250km/h (155mph) each time so I'm not sure if that has anything to do with it???

Any ideas or is it just coincidental?
__________________
Porsche 991 911 Carrera S
BMW F10 M5
Jeep Grand Cherokee 5.7L Hemi V8
Mazda CX5 GT Diesel.
Ordered: BMW F15 X5 5.0 Xdrive M Sport. Fully loaded.
dr.skp.ortho is offline   Australia
0
Reply With Quote
      02-18-2013, 06:00 AM   #2
py0413
Major
 
py0413's Avatar
 
Drives: 2012 M5
Join Date: Jul 2008
Location: BC

Posts: 1,169
iTrader: (2)

Sounds and looks like how sometimes my iphone crash and reboot itself. Did you speak to the service department regarding to this issue?
__________________
Must stop eating..............
py0413 is online now   Canada
0
Reply With Quote
      02-18-2013, 06:16 AM   #3
dr.skp.ortho
Private First Class
 
dr.skp.ortho's Avatar
 
Drives: 991 911 Carrera S, F10M5
Join Date: Jul 2007
Location: NSW, Australia

Posts: 105
iTrader: (0)

Quote:
Originally Posted by py0413
Sounds and looks like how sometimes my iphone crash and reboot itself. Did you speak to the service department regarding to this issue?
I haven't spoken to anyone about it. It hasn't happened before or after. I thought maybe it had something to do with the speeds I was hitting but I can't fathom a reason for this?
__________________
Porsche 991 911 Carrera S
BMW F10 M5
Jeep Grand Cherokee 5.7L Hemi V8
Mazda CX5 GT Diesel.
Ordered: BMW F15 X5 5.0 Xdrive M Sport. Fully loaded.
dr.skp.ortho is offline   Australia
0
Reply With Quote
      02-18-2013, 07:23 AM   #4
stealth.pilot
Knight Commander ///
 
stealth.pilot's Avatar
 
Drives: 2014 M5 Individual
Join Date: Aug 2010
Location: South East USA

Posts: 4,672
iTrader: (0)

No good reason for that. If it keeps happening go to dealer.
__________________
2014 ///M5 Individual Frozen Grey, Silverstone Full Merino, Piano Black, Exec Pkg, Drivers assistance plus, LED Pkg, Bang and Olufsen, 20" 343M Forged Alloy Wheels
Countermeasures: Bel StiR+, Laser Interceptor Quad HP, Zaon MRX
Upgrades: Eisenmann Sport with M Performance Carbon tips, Dinan anti-roll bars
stealth.pilot is online now   United Kingdom
0
Reply With Quote
      02-18-2013, 07:58 AM   #5
Charlie Brown
First Lieutenant
 
Charlie Brown's Avatar
 
Drives: F10 M5 Azurite Black
Join Date: Jun 2012
Location: USA

Posts: 374
iTrader: (0)

That's happened to me once. System just decided to reboot. Complete shutdown an an restart of iDrive while I was looking up a destination using Google. I was cruising at normal highway speeds.
Charlie Brown is offline   United_States
0
Reply With Quote
      02-18-2013, 12:44 PM   #6
Wrotwro7
Private
 
Wrotwro7's Avatar
 
Drives: 2009 IB M3 / 2013 SG M5
Join Date: Aug 2012
Location: Decatur, Il

Posts: 79
iTrader: (0)

Quote:
Originally Posted by Charlie Brown
That's happened to me once. System just decided to reboot. Complete shutdown an an restart of iDrive while I was looking up a destination using Google. I was cruising at normal highway speeds.
Happens to me all the time. I unplug my USB stick (32 gb with music) and it stops the problem. Usually if I wait a couple of seconds and plug it back in everyone is happy again.

For what it's worth ...
Wrotwro7 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:35 PM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST