M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      03-02-2013, 03:41 AM   #1
phelot
Enlisted Member
 
Drives: 2014 AW M5 w/ Comp Package
Join Date: Dec 2008
Location: Los Angeles, CA

Posts: 41
iTrader: (0)

OBD Connector Stuck in Port

Hey everyone,

Was coding my F10 M5 tonight, and after finishing up, I'm finding it hard to disconnect the OBD cable. I can't really get a good grip on it and also tried wiggling it. Any other tips for pulling the cable back out? Or should I try pulling harder, I'm afraid of breaking the port.

Thanks!
phelot is offline  
0
Reply With Quote
      03-02-2013, 04:39 PM   #2
ice7
First Lieutenant
 
ice7's Avatar
 
Drives: F10 M5, F13 M6
Join Date: Dec 2012
Location: NOVA

Posts: 313
iTrader: (0)

Just get a good grip on it and pull harder. I wouldnt wiggle it too much.
ice7 is offline  
0
Reply With Quote
      03-03-2014, 11:08 PM   #3
v3n0m
Private First Class
 
Drives: 2013 MCB M5
Join Date: Apr 2013
Location: Vancouver, BC

Posts: 158
iTrader: (0)

I had this issue too. After I pulled it out I cut out the little notch it gets caught on. Now it goes in and out really easily.
Attached Images
 
v3n0m is offline  
0
Reply With Quote
      03-04-2014, 08:22 AM   #4
avlnch
Lieutenant Colonel
 
Drives: 2013 Individual M5
Join Date: Jul 2007
Location: South FL

Posts: 1,575
iTrader: (0)

Pull!! Then cut that notch out of the connector.

I had this issue with my P3 Gauge.
I probably said every curse word in the dictionary while tearing apart my fingers to get that connector out.
__________________
2013 BMW INDIVIDUAL ///M5 {Frozen Black/Amaro Brown/Amaro Brown Alcantara/White Contrast Stitching/Piano Black Trim}
avlnch is offline  
0
Reply With Quote
      03-04-2014, 05:40 PM   #5
Niko1414
Lieutenant
 
Drives: 2013 M6 - 2014 M6GC - 2011 M3
Join Date: Apr 2012
Location: Laguna Beach, CA

Posts: 577
iTrader: (0)

+1 cut the notch and then it goes in and out like...well u get the point
Niko1414 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:09 AM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST