View Single Post
      12-11-2012, 12:11 PM   #2
bobblehead
Brigadier General
bobblehead's Avatar
Canada
189
Rep
4,633
Posts

Drives: warp speed
Join Date: Aug 2009
Location: Toronto, On

iTrader: (0)

Good thing you told them about the tranny fluid change as required for the manual.


Quote:
Originally Posted by vaibhav11 View Post
Hi all,

I thought to share my recent experience with the 1200 mile break-in service. I took the car in at around ~1600 miles for the service last week.

I had scheduled a loaner but when I got to the dealership, they didn't have any. After waiting for about an hour, I got a F10 535i that someone had just returned. My dealer was about to pull a new F10 528i off the delivery truck for me, but this 535i happened to come in just in time. I did get a free detailing because of this inconvenience.

They did the run-in service, and some other small things I had asked them to do. After I left the dealership, I noticed that the 1200 mile service reminder was still showing up. They hadn't reset it. When I got home, I cross checked the dealer paperwork for the 1200 mile service against the document posted on this forum for what is to be done. I noticed two things were missing: The service reminder was not reset, and they had not changed the transmission oil since I have the 6MT model. I went back in today to get both things done.

For the 1200 mile service reminder, my service advisor couldn't reset it via the black button on the bottom left of the dashboard. He had to have one of the technicians reset it via their computer. They also changed the 6MT gearbox oil and apologized profusely for not catching this last week.

I'm still happy with my dealer and the service team, but it helps to have forums like this where we are able to share info and gain knowledge to better maintain our high value machines.

Cheers.