M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      07-13-2017, 06:33 PM   #155
STK
Private First Class
195
Rep
185
Posts

Drives: '18 M2 6MT
Join Date: Jan 2017
Location: Maryland

iTrader: (0)

Hmmm. Constantly get "error establishing a network connection." Deleted and reinstalled the app. App works with wifi but not cellular. Have unlimited plan with 4 bars so that not an issue. Problem started several weeks ago. Any ideas?
Appreciate 0
      09-20-2017, 12:02 PM   #156
Who's on first
Brigadier General
Who's on first's Avatar
United_States
1814
Rep
3,142
Posts

Drives: A10-C
Join Date: Feb 2015
Location: I%E2%80%99m Right Here.

iTrader: (2)

Different Passwords?

I had to restore my iPhone and the app will not allow me to sign in with the same password as a web browser... any insight?

Thanks
Appreciate 0
      09-27-2017, 11:18 PM   #157
6ixSpd
Save the manuals!
6ixSpd's Avatar
Canada
2436
Rep
4,066
Posts

Drives: '12 M3 6MT, '09 328i 6MT
Join Date: Feb 2016
Location: 416

iTrader: (1)

The app keeps changing my punctuation to random characters. Happens every time, especially with quotation marks.

This is on the latest iOS.
__________________
'12 M3 6MT Alpine White + Fox Red Extended | '09 328i 6MT Space Gray + Saddle Brown

Appreciate 0
      09-28-2017, 11:26 AM   #158
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1108
Rep
30
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by 6ixSpd View Post
The app keeps changing my punctuation to random characters. Happens every time, especially with quotation marks.

This is on the latest iOS.
This bug is in ios11 only and fixed in the next version of app coming out sometime later this week or early next week
__________________
Test 2345
Appreciate 0
      12-31-2017, 08:23 AM   #159
OverDrive
CHEAT TO WIN!!
OverDrive's Avatar
Canada
45
Rep
1,343
Posts

Drives: M3
Join Date: Oct 2007
Location: Toronto

iTrader: (0)

There is no sound when playing embedded YouTube videos on the latest version of the app on iOS 11.2.1

This issue has existed for a while.
Appreciate 0
      02-07-2018, 10:49 AM   #160
theinfamousdrew
I'm The Captain Now
theinfamousdrew's Avatar
155
Rep
1,177
Posts

Drives: F10 M5
Join Date: Sep 2010
Location: Charlotte

iTrader: (11)

Garage List
Does anyone know if there is a way to turn off notifications for a specific thread?

I started a thread several years back that is still going strong today.
I've unsubscribed from the thread online, but I still get notifications from it on the IOS app. It can be rather annoying as it's a popular thread.

Any help is appreciated.
__________________


Turn on. Tune in. Drop out.
IG: @The_Obnoxious_Orange

Appreciate 0
      02-07-2018, 01:02 PM   #161
Mark
Administrator
Mark's Avatar
United_States
4557
Rep
4,190
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by theinfamousdrew View Post
Does anyone know if there is a way to turn off notifications for a specific thread?

I started a thread several years back that is still going strong today.
I've unsubscribed from the thread online, but I still get notifications from it on the IOS app. It can be rather annoying as it's a popular thread.

Any help is appreciated.
I know the feeling.

Good suggestion, will look into adding it into the app this week. Look for an update in the app store late this week/next week depending on how hard it is to do
__________________
Appreciate 0
      02-19-2018, 08:23 AM   #162
theinfamousdrew
I'm The Captain Now
theinfamousdrew's Avatar
155
Rep
1,177
Posts

Drives: F10 M5
Join Date: Sep 2010
Location: Charlotte

iTrader: (11)

Garage List
Quote:
Originally Posted by Mark View Post
I know the feeling.

Good suggestion, will look into adding it into the app this week. Look for an update in the app store late this week/next week depending on how hard it is to do
Thanks for the new feature!
I'll see how well it works today.
__________________


Turn on. Tune in. Drop out.
IG: @The_Obnoxious_Orange

Appreciate 0
      02-20-2018, 10:24 AM   #163
Ali-323i
Lieutenant Colonel
Ali-323i's Avatar
Canada
242
Rep
1,900
Posts

Drives: 2007 323i (Cdn) 4dr E90
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Bug: I tried to PM user D's Bimmer but got an error message saying D\'s Bimmer is not a valid username or similar. I tapped on the user's name in a post to send him a PM so the app seems to have difficulty in resolving his name.

Bug 2: When I got the error message above, it told me the message was saved as a draft, but I can't seem to find it anywhere.

Screenshots of the whole process are attached for reference.

Suggestion: have a link in the app where users can submit feedback directly to the dev, and where the app and iOS (or android/windows etc) version are captured automatically.

My comments apply to:
App v: 4.5.4.10
iOS: 11.1.2
__________________
Appreciate 1
Mark4557.00

      02-20-2018, 10:25 AM   #164
Ali-323i
Lieutenant Colonel
Ali-323i's Avatar
Canada
242
Rep
1,900
Posts

Drives: 2007 323i (Cdn) 4dr E90
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Quote:
Originally Posted by Ali-323i View Post
Bug: I tried to PM user D's Bimmer but got an error message saying D\'s Bimmer is not a valid username or similar. I tapped on the user's name in a post to send him a PM so the app seems to have difficulty in resolving his name.

Bug 2: When I got the error message above, it told me the message was saved as a draft, but I can't seem to find it anywhere.

Screenshots of the whole process are attached for reference.

Suggestion: have a link in the app where users can submit feedback directly to the dev, and where the app and iOS (or android/windows etc) version are captured automatically.

My comments apply to:
App v: 4.5.4.10
iOS: 11.1.2
Seems my screenshots didn't attach... (another bug?)
Attached Images
   
__________________
Appreciate 1
Mark4557.00

      02-22-2018, 01:32 AM   #165
Mark
Administrator
Mark's Avatar
United_States
4557
Rep
4,190
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by Ali-323i View Post
Bug: I tried to PM user D's Bimmer but got an error message saying D\'s Bimmer is not a valid username or similar. I tapped on the user's name in a post to send him a PM so the app seems to have difficulty in resolving his name.

Bug 2: When I got the error message above, it told me the message was saved as a draft, but I can't seem to find it anywhere.

Screenshots of the whole process are attached for reference.

Suggestion: have a link in the app where users can submit feedback directly to the dev, and where the app and iOS (or android/windows etc) version are captured automatically.

My comments apply to:
App v: 4.5.4.10
iOS: 11.1.2
Bug #1 should be fixed now.
Bug #2 actually we dont store drafts for PMs at all. That error message is mis-worded, its now fixed in the next version of the app that will be released in a few days

Thanks!
__________________
Appreciate 1
Ali-323i241.50

      02-22-2018, 05:23 AM   #166
Ali-323i
Lieutenant Colonel
Ali-323i's Avatar
Canada
242
Rep
1,900
Posts

Drives: 2007 323i (Cdn) 4dr E90
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [4.25]
Quote:
Originally Posted by Mark View Post
Bug #1 should be fixed now.
Bug #2 actually we dont store drafts for PMs at all. That error message is mis-worded, its now fixed in the next version of the app that will be released in a few days

Thanks!
Wow, quick turnaround!! Keep up the good work!
__________________
Appreciate 0
      03-14-2018, 09:06 PM   #167
Igor_M5
Igor_M5's Avatar
United_States
450
Rep
1,084
Posts

Drives: In parts - PM me :)
Join Date: Aug 2007
Location: Tri-State

iTrader: (4)

Garage List
When replying to PM's via app, the web inbox doesn't recognize that the message was replied to, so it doesn't show that arrow over the little envelope icon. I keep thinking I forgot to respond to PM's so I end up having to check my "Sent Messages" more often than I should lol.

Will there ever be some integration to upload photos directly from the device? A bit behind in that department
Appreciate 0
      03-14-2018, 09:12 PM   #168
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1108
Rep
30
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Igor_M5 View Post
When replying to PM's via app, the web inbox doesn't recognize that the message was replied to, so it doesn't show that arrow over the little envelope icon. I keep thinking I forgot to respond to PM's so I end up having to check my "Sent Messages" more often than I should lol.

Will there ever be some integration to upload photos directly from the device? A bit behind in that department
We are looking into the first comment about the arrow now.

As for the second part, you can upload images. Just click the little paper clip icon on the bottom left of the toolbar. If you mean to attach images to PMs, that you cant do even in the web forum
__________________
Test 2345
Appreciate 0
      03-16-2018, 12:50 PM   #169
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
4422
Rep
5,415
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

4.5.9.1 IF I get a notification from the app, I can't go directly to IE on my desktop and successfully log in. I first have to open the app, do SOMETHING, then swipe the app and I can again open IE/log in.

I like to get a notice on the app, then use computer if I am sitting at one.

More detail: when I attempt to log in via IE on the computer, I get the notice that I have successfully logged in, but after redirection I go to a generic page with the login box on the right. I don't get my personalized access, the page doesn't know about the notifications nor my personal settings in terms of forums I have read already.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:52 AM.




m5post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST