M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Mechanical Maintenance - Break-in, Oil, Fluids, Servicing, Etc.

Post Reply
 
Thread Tools Search this Thread
      03-06-2019, 08:44 PM   #1
AddyDaddy
Lieutenant
AddyDaddy's Avatar
United_States
115
Rep
458
Posts

Drives: M5's, 535.335, M550i
Join Date: Jan 2015
Location: Westpalm Fl.

iTrader: (0)

Garage List
Are these error codes normal?

Hi all,

With my BimmerLink there is an error memory log. Had coil and plug replaced last week for misfires, had all errors cleared and confirmed with BimmerLink. I haven't had any misfires since dealer replaced plug and coil, but my error memory log shows 29 errors. Anyone able to give me insight on if these errors are benign or is something really wrong? Any insight would be really appreciated
Attached Images
  
__________________

2013 535i M, Carbon black, ,BMS Stage1, intake, 20' 6 M wheels. Totaled December 2018
2012 335 Retired , 2016 750M ,2013 M5 , Individual Silver, Bolt ons- Retired. 2019 M550 686BK20"wheels, Dinan
Appreciate 0
      03-07-2019, 06:50 AM   #2
technician117
Second Lieutenant
United_States
74
Rep
268
Posts

Drives: 2000 M5, 2013 M5 6MT
Join Date: Jul 2018
Location: Buffalo

iTrader: (1)

Garage List
1990 BMW M5  [0.00]
2000 BMW M5  [0.00]
2013 BMW M5  [0.00]
Quote:
Originally Posted by AddyDaddy View Post
Hi all,

With my BimmerLink there is an error memory log. Had coil and plug replaced last week for misfires, had all errors cleared and confirmed with BimmerLink. I haven't had any misfires since dealer replaced plug and coil, but my error memory log shows 29 errors. Anyone able to give me insight on if these errors are benign or is something really wrong? Any insight would be really appreciated
Most of those codes look like there was a bad connection, loss of battery power, etc. You checked for codes after you picked up the car? Depending which coil/plug was replaced, they may have had to disconnect one of the DME's.

My only concern through all of those codes is you have an injector fault. Depending which cylinder it was, that may be part of your original misfire problem. Injectors are a known weak point on this engine. I wonder if you could tell them a driveability problem still exists and have them scan the injector code. With that code you may be able to get them to replace at least that injector if not all of them under the BMW provided extended warranty.
Appreciate 0
      03-15-2019, 06:50 AM   #3
technician117
Second Lieutenant
United_States
74
Rep
268
Posts

Drives: 2000 M5, 2013 M5 6MT
Join Date: Jul 2018
Location: Buffalo

iTrader: (1)

Garage List
1990 BMW M5  [0.00]
2000 BMW M5  [0.00]
2013 BMW M5  [0.00]
Any update to this? Codes come back after clearing?
Appreciate 0
      04-06-2019, 07:45 AM   #4
finlandm5f10
Second Lieutenant
24
Rep
214
Posts

Drives: BMW M5 F10&Audi RS6 C7 2016
Join Date: Aug 2017
Location: Finland

iTrader: (0)

Those are info memory. They come back always. And im to tired to explain why. But no promlemos. 🤣
Appreciate 0
      04-10-2019, 06:03 PM   #5
AddyDaddy
Lieutenant
AddyDaddy's Avatar
United_States
115
Rep
458
Posts

Drives: M5's, 535.335, M550i
Join Date: Jan 2015
Location: Westpalm Fl.

iTrader: (0)

Garage List
Quote:
Originally Posted by finlandm5f10 View Post
Those are info memory. They come back always. And im to tired to explain why. But no promlemos. 🤣
Too funny.
Since replacing all the coils and plugs no issues or misfires. Yes strange the codes come back but there aren't misfires since last week. So I'm happy
Thanks for all who chimed in!!
__________________

2013 535i M, Carbon black, ,BMS Stage1, intake, 20' 6 M wheels. Totaled December 2018
2012 335 Retired , 2016 750M ,2013 M5 , Individual Silver, Bolt ons- Retired. 2019 M550 686BK20"wheels, Dinan
Appreciate 0
      05-05-2019, 10:01 PM   #6
rrowen
Enlisted Member
rrowen's Avatar
United_States
3
Rep
35
Posts

Drives: 550i xdrive
Join Date: May 2017
Location: East Coast

iTrader: (0)

Why do info memory codes always return even after clearing them?
Appreciate 0
      05-18-2019, 04:44 PM   #7
finlandm5f10
Second Lieutenant
24
Rep
214
Posts

Drives: BMW M5 F10&Audi RS6 C7 2016
Join Date: Aug 2017
Location: Finland

iTrader: (0)

Quote:
Originally Posted by rrowen View Post
Why do info memory codes always return even after clearing them?
Do you car is stock? Or is it remaped?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:54 AM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST