M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Coding

Post Reply
 
Thread Tools Search this Thread
      05-09-2014, 10:00 AM   #1
Steveo
Lieutenant
Steveo's Avatar
Scotland
47
Rep
562
Posts

Drives: M4
Join Date: May 2009
Location: Scotland

iTrader: (0)

Pairing BMW headphones to the RSE System?

As title says,

I cannot get these to pair to the system.
Have tried as suggested in the owners manual, switch headphones on,
Then hold down the headphones power button until LED flashes....
Trouble is I press and hold but the headphones LED just goes off as though the headphones are switched off.

Any ideas?
Appreciate 0
      07-13-2014, 12:45 PM   #2
shaddymo
New Member
Germany
0
Rep
5
Posts

Drives: X5 F15 X40d M Sport
Join Date: Mar 2014
Location: Berlin Germany

iTrader: (0)

I have exactly the same problem. Did u find a solution?
Appreciate 0
      01-23-2019, 02:48 PM   #3
AlRex
New Member
7
Rep
26
Posts

Drives: 340i on order
Join Date: Feb 2016
Location: York

iTrader: (0)

Hi, know itís a very old post but has anyone had the same issue?

I canít work out how to pair the headphones in my X5. I canít work out how to get the light to flash???
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:04 PM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST