M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > Engine, Exhaust, Drivetrain Modifications

Post Reply
 
Thread Tools Search this Thread
      01-22-2018, 03:56 PM   #45
V8munro
Private First Class
V8munro's Avatar
United Kingdom
49
Rep
139
Posts

Drives: F10 M5 Sakhir Orange
Join Date: Dec 2012
Location: essex

iTrader: (0)

Car is finally sorted, kris cleaned mechatronics and i went to the car today, removed the jb4 and done the clutch adaptations. Didnt work first time but i then done the other three adapations first and reattempted the clutch to which it worked. Put 100miles on it on way home with no problems.
__________________
F10 M5 2013 Sakhir
Eventuri Intakes, Supersprint backboxes, catless downpipes, ssp spec r, ECU flash, JB4 BCM and BMS dual CM10 meth

Insta: Tommy_turb0
Appreciate 0
      01-22-2018, 04:25 PM   #46
apexlocator
Captain
United_States
243
Rep
881
Posts

Drives: 2014 M5
Join Date: Feb 2016
Location: socal

iTrader: (1)

Did you reinstall jb4?
Appreciate 0
      01-22-2018, 06:44 PM   #47
allmotor_2000
F10 1/4 WR: 9.9s / 142.5mph 1/2 WR: 175.5mph
1083
Rep
1,968
Posts

Drives: 2018 RS3, 991 Turbo
Join Date: Jul 2014
Location: Westlake Village, CA

iTrader: (0)

Good to hear!
Appreciate 0
      01-22-2018, 06:55 PM   #48
V8munro
Private First Class
V8munro's Avatar
United Kingdom
49
Rep
139
Posts

Drives: F10 M5 Sakhir Orange
Join Date: Dec 2012
Location: essex

iTrader: (0)

I have reinstalled the jb4 yes, i dont think its jb4 related though as it still didnt work with-it removed at first and it was only set to map4. When my 300mile adapations are done i will leave it hooked up to see.
__________________
F10 M5 2013 Sakhir
Eventuri Intakes, Supersprint backboxes, catless downpipes, ssp spec r, ECU flash, JB4 BCM and BMS dual CM10 meth

Insta: Tommy_turb0
Appreciate 0
      01-23-2018, 10:41 AM   #49
ARC550
Major
446
Rep
1,300
Posts

Drives: M3, X5, 720s, X5, 750xi
Join Date: Nov 2013
Location: New York

iTrader: (0)

JB4 takes away clamp pressure and messes with little things that can contribute to it.

Also, what's cost to clean Mech unit?
Appreciate 1
FSociety3799.50
      01-23-2018, 12:51 PM   #50
steeve13m
Second Lieutenant
61
Rep
294
Posts

Drives: F10 M5
Join Date: Jun 2016
Location: USA

iTrader: (0)

Quote:
Originally Posted by ARC550 View Post
Under load 4th gear at exactly 4k Rpm = drivetrain malfunction and 5Th gear is gone!

I have Had M6 and now M5. I went through 2 transmissions on M6 with this same problem ! And now on my M5! Ahhahhhaah that makes 3!

In short.. I see now why bmw went Auto! Lol

Their is no fix for this, I have the BMW software that resets Adaptions, clutch adapt, trans adapt etc... it is a hit or miss if it makes the issue go away. Sometimes goes away for a few days sometimes a few months. It is the strangest thing. I suspect it to be sensor related vs Mechanical.. if it was mechanical it would Not just "go away"

If anyone has any tips or tricks please let me know before I buy a used Trans lol
Clutch diagram....anyone can confirm the latest part number(red) fixes the issue VS the earlier part numbers? if we decide to change transmission

BMW dealer said they have seen this issue and it is caused by internal metal shavings due to wear accumulating in the magnet(?) inside transmission and thus requires a transmission change(interesting)
Attached Images
 
__________________
2019 F90 M5 Competition - Marina bay Blue Pearl - Executive and Bowers & Wilkins package
Gone:2013 F10 M5-DCT-Montecarlo Pearl Blue-BBMR 800 Stage 1 system 700whp+(93oct)
2004 Lamborghini Gallardo-Manual-Giallo Midas Pearl Yellow-Modified
2018 Range Rover Velar S-White
Appreciate 0
      01-24-2018, 11:06 PM   #51
ARC550
Major
446
Rep
1,300
Posts

Drives: M3, X5, 720s, X5, 750xi
Join Date: Nov 2013
Location: New York

iTrader: (0)

Quote:
Originally Posted by steeve13m View Post
Quote:
Originally Posted by ARC550 View Post
Under load 4th gear at exactly 4k Rpm = drivetrain malfunction and 5Th gear is gone!

I have Had M6 and now M5. I went through 2 transmissions on M6 with this same problem ! And now on my M5! Ahhahhhaah that makes 3!

In short.. I see now why bmw went Auto! Lol

Their is no fix for this, I have the BMW software that resets Adaptions, clutch adapt, trans adapt etc... it is a hit or miss if it makes the issue go away. Sometimes goes away for a few days sometimes a few months. It is the strangest thing. I suspect it to be sensor related vs Mechanical.. if it was mechanical it would Not just "go away"

If anyone has any tips or tricks please let me know before I buy a used Trans lol
Clutch diagram....anyone can confirm the latest part number(red) fixes the issue VS the earlier part numbers? if we decide to change transmission

BMW dealer said they have seen this issue and it is caused by internal metal shavings due to wear accumulating in the magnet(?) inside transmission and thus requires a transmission change(interesting)
Game changer! Hmmm maybe trans needs oil change vs bmw "life time oil" lol
Appreciate 0
      01-29-2018, 11:06 AM   #52
steeve13m
Second Lieutenant
61
Rep
294
Posts

Drives: F10 M5
Join Date: Jun 2016
Location: USA

iTrader: (0)

I found out that this gear rod issue is caused by metal shavings accumulating inside the trans over time and requires internal cleaning to resolve this successfully 70% of the time....if you ship trans to SSP they can do this procedure
__________________
2019 F90 M5 Competition - Marina bay Blue Pearl - Executive and Bowers & Wilkins package
Gone:2013 F10 M5-DCT-Montecarlo Pearl Blue-BBMR 800 Stage 1 system 700whp+(93oct)
2004 Lamborghini Gallardo-Manual-Giallo Midas Pearl Yellow-Modified
2018 Range Rover Velar S-White
Appreciate 0
      01-29-2018, 11:24 AM   #53
allmotor_2000
F10 1/4 WR: 9.9s / 142.5mph 1/2 WR: 175.5mph
1083
Rep
1,968
Posts

Drives: 2018 RS3, 991 Turbo
Join Date: Jul 2014
Location: Westlake Village, CA

iTrader: (0)

Quote:
Originally Posted by steeve13m View Post
I found out that this gear rod issue is caused by metal shavings accumulating inside the trans over time and requires internal cleaning to resolve this successfully 70% of the time....if you ship trans to SSP they can do this procedure
Not conclusive. On my previous trans cleaning didn't solve the issue. Maybe that was an exception.
Appreciate 0
      01-29-2018, 12:05 PM   #54
steeve13m
Second Lieutenant
61
Rep
294
Posts

Drives: F10 M5
Join Date: Jun 2016
Location: USA

iTrader: (0)

Quote:
Originally Posted by allmotor_2000 View Post
Not conclusive. On my previous trans cleaning didn't solve the issue. Maybe that was an exception.
anyone else try the cleaning procedure?
__________________
2019 F90 M5 Competition - Marina bay Blue Pearl - Executive and Bowers & Wilkins package
Gone:2013 F10 M5-DCT-Montecarlo Pearl Blue-BBMR 800 Stage 1 system 700whp+(93oct)
2004 Lamborghini Gallardo-Manual-Giallo Midas Pearl Yellow-Modified
2018 Range Rover Velar S-White
Appreciate 0
      01-29-2018, 10:17 PM   #55
ARC550
Major
446
Rep
1,300
Posts

Drives: M3, X5, 720s, X5, 750xi
Join Date: Nov 2013
Location: New York

iTrader: (0)

Heard a few people try cleaning and nothing.

The Two dealers that i know both service managers at say this is common and they just swap out trans if it occurs 3+ times
Appreciate 0
      01-30-2018, 03:22 PM   #56
schnell1982
Captain
345
Rep
966
Posts

Drives: FAST
Join Date: Dec 2015
Location: Southern California

iTrader: (0)

Quote:
Originally Posted by V8munro View Post
Everynight i am hunting through pages of dct threads. Had ssp spec r clutch fitted 9weeks ago and car never made it out the workshop. Car is throwing a high pressure fault on clutch 2. Does this when selecting reverse, sometimes (30% going first to second and always going 2nd to first) doesnt actually shift to first either. Gearbox software has been updated. Clutch install and c clips have been checked multiple times. Kris has cleaned the mechatronics unit, car went through the gears before adaptions were done and completed adapations successfully. I have a jb4 (was set to diagnostic map 4) and i have a flash tune. Going to try flashing car to stock and after that seems i may be needing to install another box. Using new bmw oil and filter since mechatronics was sent back. Im reading about clutch line pressure beig affected by flashes or jb4 and im seeing alot about these rod errors. Only case of high pressure i could find also had rod error and turned out to be c clips mixed up. I cant find any cases matching my issues. Never had any issues with box previous to this.

Did you have an issue with installation of the clutch kit ?
Was anything installed wrong ?
I recently experienced a vehicle that had a previous installation done wrong and was getting the same fault codes after correcting the issue which required installing a new clutch kit.
Appreciate 0
      01-31-2018, 08:59 AM   #57
V8munro
Private First Class
V8munro's Avatar
United Kingdom
49
Rep
139
Posts

Drives: F10 M5 Sakhir Orange
Join Date: Dec 2012
Location: essex

iTrader: (0)

Clutch installation was correct, jb4 and map was not affecting adaptations. Mechatronics was cleaned, oil changed, different version of ista used and all gearbox related adaptations reset sorted it.
__________________
F10 M5 2013 Sakhir
Eventuri Intakes, Supersprint backboxes, catless downpipes, ssp spec r, ECU flash, JB4 BCM and BMS dual CM10 meth

Insta: Tommy_turb0
Appreciate 0
      02-03-2018, 04:30 PM   #58
schnell1982
Captain
345
Rep
966
Posts

Drives: FAST
Join Date: Dec 2015
Location: Southern California

iTrader: (0)

Quote:
Originally Posted by V8munro View Post
Clutch installation was correct, jb4 and map was not affecting adaptations. Mechatronics was cleaned, oil changed, different version of ista used and all gearbox related adaptations reset sorted it.
I wonder about the ISTA software version as well.
The previous DCT we had with the failed clutches, still set the same code but it was random occurrences and only set after and extended drive time.
Within 100 miles.
We were waiting on feedback from Kris on your transmission issue actually,
and we decided to updated the complete car "main focus on transmission software" and the software was very outdated.
We updated software with current ISTA, replaced the high flow filter with OEM, set teach-in functions and car has almost 500 miles on now with no issues.
Appreciate 0
      02-03-2018, 07:37 PM   #59
apexlocator
Captain
United_States
243
Rep
881
Posts

Drives: 2014 M5
Join Date: Feb 2016
Location: socal

iTrader: (1)

Quote:
Originally Posted by schnell1982 View Post
I wonder about the ISTA software version as well.
The previous DCT we had with the failed clutches, still set the same code but it was random occurrences and only set after and extended drive time.
Within 100 miles.
We were waiting on feedback from Kris on your transmission issue actually,
and we decided to updated the complete car "main focus on transmission software" and the software was very outdated.
We updated software with current ISTA, replaced the high flow filter with OEM, set teach-in functions and car has almost 500 miles on now with no issues.
This was what prevented the relearning process when my SSP clutches went in....put OEM paper filter back on and everything was OK. Kris@SSP offered to look at the SSP filter and possibly refund, but I got busy with work and never got around to sending it back....
__________________
2014 "AW/SO"me M5
Mission Performance/3.5 Bar
RK Autowerks/ CSF ICs
SSP Spec-R
KW V3/ Corsa Axle back
Appreciate 0
      02-05-2018, 06:08 PM   #60
V8munro
Private First Class
V8munro's Avatar
United Kingdom
49
Rep
139
Posts

Drives: F10 M5 Sakhir Orange
Join Date: Dec 2012
Location: essex

iTrader: (0)

In my case the ssp filter was never used. Gearbox software was updated but did not resolve in my case. About 800miles covered since fixed problem free
__________________
F10 M5 2013 Sakhir
Eventuri Intakes, Supersprint backboxes, catless downpipes, ssp spec r, ECU flash, JB4 BCM and BMS dual CM10 meth

Insta: Tommy_turb0
Appreciate 2
GAINZ39.50
      02-05-2018, 06:23 PM   #61
steeve13m
Second Lieutenant
61
Rep
294
Posts

Drives: F10 M5
Join Date: Jun 2016
Location: USA

iTrader: (0)

So I gather the only fix so far is a trans swap? Maybe there is a revision that corrects this issue? maybe the 2015 trans?

The latest BMW part number appears to be B28.00.7.843.840 ?

The ideal is to find a used one.....then what is the process to swap it and vin match it to your car?
__________________
2019 F90 M5 Competition - Marina bay Blue Pearl - Executive and Bowers & Wilkins package
Gone:2013 F10 M5-DCT-Montecarlo Pearl Blue-BBMR 800 Stage 1 system 700whp+(93oct)
2004 Lamborghini Gallardo-Manual-Giallo Midas Pearl Yellow-Modified
2018 Range Rover Velar S-White
Appreciate 0
      02-06-2018, 12:11 AM   #62
allmotor_2000
F10 1/4 WR: 9.9s / 142.5mph 1/2 WR: 175.5mph
1083
Rep
1,968
Posts

Drives: 2018 RS3, 991 Turbo
Join Date: Jul 2014
Location: Westlake Village, CA

iTrader: (0)

Quote:
Originally Posted by steeve13m View Post
So I gather the only fix so far is a trans swap? Maybe there is a revision that corrects this issue? maybe the 2015 trans?

The latest BMW part number appears to be B28.00.7.843.840 ?

The ideal is to find a used one.....then what is the process to swap it and vin match it to your car?
You canít program it so the mechatronics needs to swap to the replacement trans. Now if you get a NEW one from BMW it can be coded to the VIN.
Appreciate 0
      02-06-2018, 10:19 AM   #63
steeve13m
Second Lieutenant
61
Rep
294
Posts

Drives: F10 M5
Join Date: Jun 2016
Location: USA

iTrader: (0)

Quote:
Originally Posted by allmotor_2000 View Post
You canít program it so the mechatronics needs to swap to the replacement trans. Now if you get a NEW one from BMW it can be coded to the VIN.
Whats the involvement to swap the mechatronics?
__________________
2019 F90 M5 Competition - Marina bay Blue Pearl - Executive and Bowers & Wilkins package
Gone:2013 F10 M5-DCT-Montecarlo Pearl Blue-BBMR 800 Stage 1 system 700whp+(93oct)
2004 Lamborghini Gallardo-Manual-Giallo Midas Pearl Yellow-Modified
2018 Range Rover Velar S-White
Appreciate 0
      02-06-2018, 06:59 PM   #64
allmotor_2000
F10 1/4 WR: 9.9s / 142.5mph 1/2 WR: 175.5mph
1083
Rep
1,968
Posts

Drives: 2018 RS3, 991 Turbo
Join Date: Jul 2014
Location: Westlake Village, CA

iTrader: (0)

Quote:
Originally Posted by steeve13m View Post
Whats the involvement to swap the mechatronics?
Unbolt from old... bolt into new!
Appreciate 0
      02-07-2018, 05:50 PM   #65
steeve13m
Second Lieutenant
61
Rep
294
Posts

Drives: F10 M5
Join Date: Jun 2016
Location: USA

iTrader: (0)

problem is what guarantees that the used 2014/2015 trans wont have the same issue.....only if we buy new at a large cost
__________________
2019 F90 M5 Competition - Marina bay Blue Pearl - Executive and Bowers & Wilkins package
Gone:2013 F10 M5-DCT-Montecarlo Pearl Blue-BBMR 800 Stage 1 system 700whp+(93oct)
2004 Lamborghini Gallardo-Manual-Giallo Midas Pearl Yellow-Modified
2018 Range Rover Velar S-White
Appreciate 0
      04-08-2018, 04:25 PM   #66
V8munro
Private First Class
V8munro's Avatar
United Kingdom
49
Rep
139
Posts

Drives: F10 M5 Sakhir Orange
Join Date: Dec 2012
Location: essex

iTrader: (0)

I got the 5-7 rod fault yesterday. Was at 1/4 mile strip for first time on mt's and was throwing dtm at top of fourth. Never seen the 5-7 issue before just had the adaptation issues earlier in the year. I full throttle my car alot but usually from 2nd upwards never really from a stand still which is when this occured. At the end of the day on my last run i also got a high trans temp error whilst warming tyres but no 4th issue on that pull. Ive done the adaptations again today at 75c and going to see how long she holds out for. My oil and filter is only few months old and mecha has been cleaned
__________________
F10 M5 2013 Sakhir
Eventuri Intakes, Supersprint backboxes, catless downpipes, ssp spec r, ECU flash, JB4 BCM and BMS dual CM10 meth

Insta: Tommy_turb0
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:55 PM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST