M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      05-25-2019, 02:34 PM   #287
Teufel_Hunden
Teufel Hunden
Teufel_Hunden's Avatar
United_States
5132
Rep
2,061
Posts

Drives: 2013 M3 6MT LMB ZCP
Join Date: Feb 2012
Location: Maryland

iTrader: (3)

Quote:
Originally Posted by wfdeacon88 View Post
After this last update, posting pictures from Android mobile app is complete trash. It keeps not showing them, acts as if there's no attachment, but if you edit and repost, it keeps doing it... then, randomly, they all show up... dozens of duplicates. and when you go to edit, it again, doesn't show any attachments. Complete disaster of an app.
I had those issues prior to the most recent update. Now everything is working fine.
__________________
2013 M3 6MT LMB ZCP|AA Signature Exhaust|aFe Stage 2 Intake|F10 M5 Shift Knob|UCP|CF Splitters|CF High Kick Spoiler|CF Side Gills|CF Diffuser|MH Stud Kit|KW HAS Kit|Avant Garde M359 MB|BBMWCCA Member
Appreciate 0
      06-01-2019, 08:32 AM   #288
DVMs135
DVMs135
Canada
12
Rep
12
Posts

Drives: BMW135, X3 and a 2019 330
Join Date: May 2019
Location: Victoria BC Canada

iTrader: (0)

The app is working fine for me on my Samsung phone, but I am damned if I can find a way to upload an Avatar pic.
__________________
`The Lust for Thrust'
Appreciate 0
      06-01-2019, 11:40 AM   #289
TodmordenLad
Colonel
TodmordenLad's Avatar
United Kingdom
1371
Rep
2,554
Posts

Drives: 440i GC LCI with MPPSK
Join Date: May 2015
Location: UK

iTrader: (0)

cant access my bimmerpost messages on my Motorola running Android 9
keep getting this crash error message
the app is constantly losing connection too, very flaky to be honest, even though I have a strong WiFi signal at home

plus constant "error connecting" messages - driving me mad!!
Attached Images
 
__________________
Current: 440i GC LCI with MPPSK. Previously owned: F31 330D M Sport+ with MPPK, F11 530D SE, F11 520D SE, E61 530D M Sport, E36 325i plus a host of MB's, Audis & Volvos too numerous to mention
Appreciate 0
      06-01-2019, 01:16 PM   #290
TodmordenLad
Colonel
TodmordenLad's Avatar
United Kingdom
1371
Rep
2,554
Posts

Drives: 440i GC LCI with MPPSK
Join Date: May 2015
Location: UK

iTrader: (0)

Posting on my PC now as the app has become unusable. Constant connection errors. Never had any problems on my iPhone. The app simply isn't fit for purpose on Android 9, really sorry to say, guys. Very frustrating
__________________
Current: 440i GC LCI with MPPSK. Previously owned: F31 330D M Sport+ with MPPK, F11 530D SE, F11 520D SE, E61 530D M Sport, E36 325i plus a host of MB's, Audis & Volvos too numerous to mention
Appreciate 0
      06-01-2019, 01:18 PM   #291
Eau_Rouge111
Lieutenant
Eau_Rouge111's Avatar
Canada
338
Rep
464
Posts

Drives: 2009 128i and 2007 Z4M Coupe
Join Date: Feb 2016
Location: Mississauga, Canada

iTrader: (0)

Quote:
Originally Posted by TodmordenLad View Post
Posting on my PC now as the app has become unusable. Constant connection errors. Never had any problems on my iPhone. The app simply isn't fit for purpose on Android 9, really sorry to say, guys. Very frustrating
having issues with crashes constantly when trying to send PMs
Appreciate 0
      06-01-2019, 11:41 PM   #292
LexxM3
Captain
LexxM3's Avatar
Canada
273
Rep
624
Posts

Drives: E46M3, G05X5
Join Date: Apr 2019
Location: Waterloo, Canada

iTrader: (0)

Garage List
2019 X5  [0.00]
Quote:
Originally Posted by TodmordenLad View Post
Posting on my PC now as the app has become unusable. Constant connection errors. Never had any problems on my iPhone. The app simply isn't fit for purpose on Android 9, really sorry to say, guys. Very frustrating
iPhone app is the same now. The core issue is their infrastructure system performance and too short mobile app access timeouts to actually work at all with the degraded infra.
Appreciate 1
claykin436.50

      06-02-2019, 04:01 AM   #293
TodmordenLad
Colonel
TodmordenLad's Avatar
United Kingdom
1371
Rep
2,554
Posts

Drives: 440i GC LCI with MPPSK
Join Date: May 2015
Location: UK

iTrader: (0)

Quote:
Originally Posted by TodmordenLad View Post
cant access my bimmerpost messages on my Motorola running Android 9
keep getting this crash error message
the app is constantly losing connection too, very flaky to be honest, even though I have a strong WiFi signal at home

plus constant "error connecting" messages - driving me mad!!
I can access my Messages this morning without crashing
thanks for the fix, guys
__________________
Current: 440i GC LCI with MPPSK. Previously owned: F31 330D M Sport+ with MPPK, F11 530D SE, F11 520D SE, E61 530D M Sport, E36 325i plus a host of MB's, Audis & Volvos too numerous to mention
Appreciate 0
      06-09-2019, 03:04 PM   #294
Elliott19864
Private
Elliott19864's Avatar
52
Rep
95
Posts

Drives: F30 320i x drive
Join Date: Jan 2016
Location: UK

iTrader: (0)

Lots of bugs.

Tryed to send a private message, apparently I am logged out.

App is TERRIBLE at uploading pictures.

Constant connection errors. For a few days the other week I couldn't get on the app at all.

The general platform is brilliant but lots of glitches in the app makes the user experience very frustrating.
__________________
Black metallic F30 320i x drive step auto
Appreciate 0
      08-18-2019, 03:48 PM   #295
claykin
Colonel
United_States
437
Rep
2,934
Posts

Drives: various BMW
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by LexxM3 View Post
Quote:
Originally Posted by TodmordenLad View Post
Posting on my PC now as the app has become unusable. Constant connection errors. Never had any problems on my iPhone. The app simply isn't fit for purpose on Android 9, really sorry to say, guys. Very frustrating
iPhone app is the same now. The core issue is their infrastructure system performance and too short mobile app access timeouts to actually work at all with the degraded infra.
I agree, this is one of the big issues causing poor customer experience. Not the only issue, but a biggie!
__________________
2017 540i | 2019 X3 | 2019 540i MSport
Appreciate 0
      09-01-2019, 01:05 PM   #296
BobBeau
Private First Class
BobBeau's Avatar
United_States
111
Rep
190
Posts

Drives: X5 50i
Join Date: Dec 2011
Location: I'd rather be in Utah

iTrader: (0)

Can anyone help with notifications. The app will not notify me with news, replies etc. I've cleared all other devices and made sure push notifications are on but I get nothing. I've gone into the app settings on my phone and notifications are allowed. I'm using a Samsung Note 10+ but have had the same problem with the previous 2 phones as well.
Appreciate 0
      09-17-2019, 04:50 PM   #297
titomi
Captain
titomi's Avatar
Netherlands
367
Rep
966
Posts

Drives: X3 G01 30i xDrive
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
2018 X3 G01  [0.00]
BIMMERPOST App for Android

I've got the same issue and came to this thread to look for solution. Is apptest droid or Mark still working on the app?

Last edited by titomi; 09-17-2019 at 05:54 PM..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:35 AM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST