M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > BMW M5 (F10) General Forum

Post Reply
 
Thread Tools Search this Thread
      06-09-2016, 11:32 PM   #1
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Tired Of Drivetrain Malfunction!

Ok here's my situation. last summer ago I got the drivetrain malfunction twice when at full throttle going through 4th gear redline to 5th gear. It would go into limp mode each time. But it would only do it when I would hit redline. If I shift before redline it would not throw an error. I would then turn it off for a minute and turn it back on and it would be fine. At that time I was running catless downpipes and bms stage 1. Scanned the car when I got back home and showed misfires on 5 and 8. Checked my spark plugs and looked like they needed to be replaced. Got them replaced with oem parts. After the plugs got replaced I didn't get a chance to go out and do a couple of high speed runs that summer. Coming back to today it's still doing the same thing . Couple of days ago I went out did a couple of hard runs and whenever I would redline 4th to 5th It go into limp mode and throw the drivetrain malfunction . Scanned it and same thing 5 & 8 misfires. What can it be? Hpfp pump? Fuel injectors ? Anyone else had this problem before?


Current mods :
TMS Exhaust
Catless downpipes
ESS Tune
Attached Images
 
__________________
2018 F90 BMW M5 Marina Bay Blue
2012 F10 BMW M5 Imperial Blue
2006 E60 BMW M5 Indianapolis Red
2006 E65 BMW 750i Titanium Silver
2001 E39 BMW 530i Orient Blue
Appreciate 0
      06-10-2016, 12:23 AM   #2
MCarsFan
Lieutenant Colonel
MCarsFan's Avatar
United_States
361
Rep
1,804
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
Quote:
Originally Posted by MpowerMike View Post
Ok here's my situation. last summer ago I got the drivetrain malfunction twice when at full throttle going through 4th gear redline to 5th gear. It would go into limp mode each time. But it would only do it when I would hit redline. If I shift before redline it would not throw an error. I would then turn it off for a minute and turn it back on and it would be fine. At that time I was running catless downpipes and bms stage 1. Scanned the car when I got back home and showed misfires on 5 and 8. Checked my spark plugs and looked like they needed to be replaced. Got them replaced with oem parts. After the plugs got replaced I didn't get a chance to go out and do a couple of high speed runs that summer. Coming back to today it's still doing the same thing . Couple of days ago I went out did a couple of hard runs and whenever I would redline 4th to 5th It go into limp mode and throw the drivetrain malfunction . Scanned it and same thing 5 & 8 misfires. What can it be? Hpfp pump? Fuel injectors ? Anyone else had this problem before?


Current mods :
TMS Exhaust
Catless downpipes
ESS Tune
I can help pm me and we can discuss.
__________________
2014 BMW F10 M5 ZCP | SSII / Black | MSR Stage III | MSR Intakes | RPi GTM Exhaust | RPi Catless Downpipes |RW Carbon Front Lip | RW Carbon Diffuser | RW Carbon Trunk Spoiler |
Appreciate 0
      06-10-2016, 01:09 AM   #3
apexlocator
Captain
United_States
237
Rep
880
Posts

Drives: 2014 M5
Join Date: Feb 2016
Location: socal

iTrader: (1)

ignition coils?
Appreciate 0
      06-10-2016, 01:58 AM   #4
13M5F10
Hide! My wife's coming!
13M5F10's Avatar
United_States
774
Rep
2,783
Posts

Drives: 2013 BMW M5 | MSR Stage 3
Join Date: Jun 2015
Location: Las Colinas, TX

iTrader: (5)

Did your car ever run right with the tune? Possible you need to gap the plugs but could be likely an issue with the tune. If it started after the tune, flash back to stock and see what happens.

If car was fine in the ESS tune and this started happening out of the blue, check coil packs and then injectors.

MCarsFan can guide you.
__________________
*** SOLD *** 2013 BMW M5 | Space Grey | MSR Stage 3 Tune | Catless Downpipes | MSR Intake and Charge Pipes | MSR Exhaust (Prototype) | Vorsteiner Rear Diffuser | RW Carbon Front Lip | RW Carbon Trunk Spoiler| Vorsteiner VS-310 Forged Wheels | Escort 9500CI w/Laser Jammers
Appreciate 0
      06-10-2016, 02:19 AM   #5
movemnt Inc
New Member
2
Rep
10
Posts

Drives: 2012 F10 M5
Join Date: Sep 2014
Location: Singapore

iTrader: (0)

just from personal experience here. changed the spark plugs and all 8 coils. still had the same issue. we found out the valve gasket cover needed to be replaced, oil was leaking and going into the spark plug chambers. so changed that and while doing so found out the vacuum pump was leaking too, got that replaced. now the car doesn't have any misfires at all .
Appreciate 0
      06-10-2016, 09:07 AM   #6
TrevorM3
Major General
3070
Rep
7,875
Posts

Drives: 6.3 AMG
Join Date: Apr 2013
Location: Florida

iTrader: (0)

this reminds me of my 335 days. same shit.


my buddies m5 does this too, has a jb4, has to restart and it's fine.
Appreciate 0
      06-10-2016, 09:14 AM   #7
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Quote:
Originally Posted by MCarsFan View Post
I can help pm me and we can discuss.
PM'd
Appreciate 0
      06-10-2016, 09:18 AM   #8
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Quote:
Originally Posted by 13M5F10 View Post
Did your car ever run right with the tune? Possible you need to gap the plugs but could be likely an issue with the tune. If it started after the tune, flash back to stock and see what happens.

If car was fine in the ESS tune and this started happening out of the blue, check coil packs and then injectors.

MCarsFan can guide you.
Car ran fine with bms stage 1 and ess tune , it's only at high speeds full throttle redline 4th 5th gear pulls it does that. Spark plugs never got gapped.
Appreciate 0
      06-10-2016, 09:23 AM   #9
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Car has 40,000 miles on it currently
Appreciate 0
      06-10-2016, 09:45 AM   #10
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Quote:
Originally Posted by apexlocator View Post
ignition coils?
We checked for oil in the coil. if it was igniton related itd happen any gear WOT
Appreciate 0
      06-10-2016, 10:52 AM   #11
f10eugene
First Lieutenant
76
Rep
330
Posts

Drives: 2013 BMW m5
Join Date: Aug 2015
Location: Chicago, IL

iTrader: (1)

I would swap the coils to see if the misfire switches to a different cylinder.

I had both cylinder 1 and 5 coils go bad, then I just replaced all the coils and haven't had any issues.

I am running catless downpipes and BPM stage 2 tune.
Appreciate 0
      06-10-2016, 11:14 AM   #12
allmotor_2000
F10 1/4 WR: 9.9s / 142.5mph 1/2 WR: 175.5mph
1051
Rep
1,968
Posts

Drives: 2018 RS3, 991 Turbo
Join Date: Jul 2014
Location: Westlake Village, CA

iTrader: (0)

Scan with ISTA - if it happens in S3 mode end of 4th going into 5th, its the DCT issue. It will likely have a rod 5-7 fault.

Try in A1 or A2 mode and see if it goes away... that will confirm it is a DCT problem
Appreciate 0
      06-14-2016, 05:11 AM   #13
o0fawaz0o
Private
7
Rep
52
Posts

Drives: m3, f12
Join Date: Mar 2014
Location: bahrain

iTrader: (0)

turbo hoses leak..
Appreciate 0
      06-14-2016, 10:06 AM   #14
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Quote:
Originally Posted by f10eugene View Post
I would swap the coils to see if the misfire switches to a different cylinder.

I had both cylinder 1 and 5 coils go bad, then I just replaced all the coils and haven't had any issues.

I am running catless downpipes and BPM stage 2 tune.
Doing the Coils today!
Appreciate 0
      06-14-2016, 06:55 PM   #15
allmotor_2000
F10 1/4 WR: 9.9s / 142.5mph 1/2 WR: 175.5mph
1051
Rep
1,968
Posts

Drives: 2018 RS3, 991 Turbo
Join Date: Jul 2014
Location: Westlake Village, CA

iTrader: (0)

Did you try this in auto mode?
Appreciate 0
      06-14-2016, 09:11 PM   #16
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Quote:
Originally Posted by allmotor_2000 View Post
Did you try this in auto mode?
No i haven't tried in auto mode , I did the coils today and went out for a run and still got into limp mode. This is what I got right after i scanned the car.

So far new oem spark plugs and new oem coils. Never gapped the plugs so I'm thinking of doing that and retrying?!?

Now it's not showing 5&8 misfires but only 5, also now when I went out for a run it through limp mode half way in 4th gear.
Attached Images
 

Last edited by MpowerMike; 06-14-2016 at 09:19 PM..
Appreciate 0
      06-15-2016, 04:07 AM   #17
MCarsFan
Lieutenant Colonel
MCarsFan's Avatar
United_States
361
Rep
1,804
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
Gap those plugs down. IMO you need to load another tune that's new / next gen.
__________________
2014 BMW F10 M5 ZCP | SSII / Black | MSR Stage III | MSR Intakes | RPi GTM Exhaust | RPi Catless Downpipes |RW Carbon Front Lip | RW Carbon Diffuser | RW Carbon Trunk Spoiler |
Appreciate 1
      06-15-2016, 04:08 AM   #18
MCarsFan
Lieutenant Colonel
MCarsFan's Avatar
United_States
361
Rep
1,804
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
Quote:
Originally Posted by MCarsFan
Gap those plugs down. IMO you need to load another tune that's new / next gen.
I ran my car again this week hard for over 100 miles not one dtmal.
__________________
2014 BMW F10 M5 ZCP | SSII / Black | MSR Stage III | MSR Intakes | RPi GTM Exhaust | RPi Catless Downpipes |RW Carbon Front Lip | RW Carbon Diffuser | RW Carbon Trunk Spoiler |
Appreciate 0
      06-17-2016, 10:48 PM   #19
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Quote:
Originally Posted by MCarsFan View Post
I ran my car again this week hard for over 100 miles not one dtmal.
I guess you were right , I got my car flashed back to stock and it's running fine, drive the car hard and no misfires or limpmode. I will get it reflashed by ess soon with a new file . I hope everything will go good this time.
Appreciate 0
      06-17-2016, 11:03 PM   #20
MCarsFan
Lieutenant Colonel
MCarsFan's Avatar
United_States
361
Rep
1,804
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
That's good news. Look at gapping the plugs too it will make a difference. The design of the tune makes for better performance with gapped plugs.
__________________
2014 BMW F10 M5 ZCP | SSII / Black | MSR Stage III | MSR Intakes | RPi GTM Exhaust | RPi Catless Downpipes |RW Carbon Front Lip | RW Carbon Diffuser | RW Carbon Trunk Spoiler |
Appreciate 0
      06-18-2016, 04:04 PM   #21
MpowerMike
Major
MpowerMike's Avatar
275
Rep
1,062
Posts

Drives: 2012 IB BMW M5
Join Date: May 2014
Location: T.O. Canada

iTrader: (1)

Quote:
Originally Posted by MCarsFan View Post
That's good news. Look at gapping the plugs too it will make a difference. The design of the tune makes for better performance with gapped plugs.
Update:

Another problem!, when looking at the picture I uploaded of the codes I've been getting on my car the DME internal fault controller for oxygen sensor .... Code Has not gone away. I knew I would still have the engine light on when I flashed back to stock because of catless down pipes but when I scanned the car just to just to see , the code still came up along with the no cats code. ESS is saying I have a faulty ECU/ damaged circuit board and that if we flash with a new file I will still get the same problems I had before. Ess is saying its That particular code that is causing these problems with the car misfiring and going into limpmodes. When resetting the codes they come back rightaway at startup .
Appreciate 0
      06-18-2016, 05:05 PM   #22
MCarsFan
Lieutenant Colonel
MCarsFan's Avatar
United_States
361
Rep
1,804
Posts

Drives: 2014 BMW M5 F10 CP
Join Date: Apr 2013
Location: Dallas, Texas

iTrader: (0)

Garage List
2014 BMW F10 M5  [0.00]
Quote:
Originally Posted by MpowerMike View Post
Update:

Another problem!, when looking at the picture I uploaded of the codes I've been getting on my car the DME internal fault controller for oxygen sensor .... Code Has not gone away. I knew I would still have the engine light on when I flashed back to stock because of catless down pipes but when I scanned the car just to just to see , the code still came up along with the no cats code. ESS is saying I have a faulty ECU/ damaged circuit board and that if we flash with a new file I will still get the same problems I had before. Ess is saying its That particular code that is causing these problems with the car misfiring and going into limpmodes. When resetting the codes they come back rightaway at startup .
That's odd. I had oxygen sensor codes while the car was flashed to stock with downpipes. I ran the codes a few times and got them. On reloading a new tune, the codes were still there until I cleared them and then they were gone.
__________________
2014 BMW F10 M5 ZCP | SSII / Black | MSR Stage III | MSR Intakes | RPi GTM Exhaust | RPi Catless Downpipes |RW Carbon Front Lip | RW Carbon Diffuser | RW Carbon Trunk Spoiler |
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:04 PM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST