M5POST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M5POST - BMW M5 Forum > F10 M5 Forum > F10 M5 DIY Guides

Post Reply
 
Thread Tools Search this Thread
      02-19-2020, 03:45 PM   #1
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
MirrorTap and V1

Hardwired my V1 with the mirrortap wire harness....isnt the V1 supposed to turn off after x amount of time? Maybe I tapped into different power than whats needed to turn off...?
Appreciate 0
      02-19-2020, 08:22 PM   #2
arucano
Captain
arucano's Avatar
United_States
248
Rep
618
Posts

Drives: 2014 M6 Grand Coupe CP
Join Date: May 2017
Location: Kingwood TX

iTrader: (0)

Garage List
2014 BMW M6 GC  [10.00]
V1 turns off as soon as power is cut. Does it turn off after the car goes to sleep? My camera is tapped in to a "wake state" supply so it comes on as soon as I touch the door handle as does the V1.
__________________
F06 M6 Grand Coupe CP
Sapphire Black Metallic
The drive is the destination
Appreciate 0
      02-20-2020, 08:21 AM   #3
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
Quote:
Originally Posted by arucano View Post
V1 turns off as soon as power is cut. Does it turn off after the car goes to sleep? My camera is tapped in to a "wake state" supply so it comes on as soon as I touch the door handle as does the V1.
Stays on until I turn the V1 off manually. Need to open it back up and see where I tapped into...as apparently it was the wrong power source. Does the attached look proper? Not mine, an image I just found online.
Attached Images
 
Appreciate 0
      02-20-2020, 01:27 PM   #4
arucano
Captain
arucano's Avatar
United_States
248
Rep
618
Posts

Drives: 2014 M6 Grand Coupe CP
Join Date: May 2017
Location: Kingwood TX

iTrader: (0)

Garage List
2014 BMW M6 GC  [10.00]
The color coding you are using is correct. The 12V supply (Green /Brown) is switched on and off by the car access system. As soon as you unlock the door it switches on and it stays active for a while after you lock it. Have a look at this: https://www.newtis.info/tisv2/a/en/f06-650i-cou/s4MNsTV
Connector A60*1B pin 3 for 12V and pin 10 for ground.
Attached Images
  
__________________
F06 M6 Grand Coupe CP
Sapphire Black Metallic
The drive is the destination

Last edited by arucano; 02-20-2020 at 01:34 PM..
Appreciate 1
Fast.F10511.50
      02-27-2020, 07:33 PM   #5
cudakid03
Private
101
Rep
78
Posts

Drives: 2013 M5
Join Date: Jan 2020
Location: SC

iTrader: (0)

They should both go in the black connector from what I can tell.

This works for me:
Attached Images
 
Appreciate 1
Fast.F10511.50
      02-29-2020, 09:35 AM   #6
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
So getting tired of turning on/off so back at this. The above images do not looks as mine is on my 2016 CP F10 M5. Here is this link that I should be referencing...but cant seem to locate a similar diagram: https://www.newtis.info/tisv2/a/en/f10-m5-lim/

Here is what I am looking at:
Attached Images
 
Appreciate 0
      02-29-2020, 09:59 AM   #7
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
I think I have figured it out...https://www.newtis.info/tisv2/a/en/f...f22/1VnXvXgTJk


Now to figure out to pull that front trim off.
Attached Images
 
Appreciate 0
      02-29-2020, 10:24 AM   #8
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
BINGO! You do not tap into the connectors on the top trim panel...rather the connector on the "arm" for the mirror.

/closed
Appreciate 0
      02-29-2020, 10:45 AM   #9
arucano
Captain
arucano's Avatar
United_States
248
Rep
618
Posts

Drives: 2014 M6 Grand Coupe CP
Join Date: May 2017
Location: Kingwood TX

iTrader: (0)

Garage List
2014 BMW M6 GC  [10.00]
I have the same hookup as detector cudakid30. With Pins 3(+)and 6(-) the detector works with the ignition status. With the pin 3 and pin 10 connection, the detector will have to be switched on and off manually. (my pictures do not match the clarity of the others above)
Attached Images
 
__________________
F06 M6 Grand Coupe CP
Sapphire Black Metallic
The drive is the destination
Appreciate 0
      02-29-2020, 12:06 PM   #10
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
Quote:
Originally Posted by arucano View Post
I have the same hookup as detector cudakid30. With Pins 3(+)and 6(-) the detector works with the ignition status. With the pin 3 and pin 10 connection, the detector will have to be switched on and off manually. (my pictures do not match the clarity of the others above)
Yeah, I was unaware of the 2 connector behind the trim near the windshield and thought you were to tap into the connector(s) from the top roof panel.
Appreciate 0
      02-29-2020, 05:03 PM   #11
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
...and now Passenger Restraint System Malfunction LOL.
Appreciate 0
      02-29-2020, 05:24 PM   #12
Fast.F10
Extruding Elements
Fast.F10's Avatar
United_States
512
Rep
539
Posts

Drives: 2016 BMW M5 Comp
Join Date: Feb 2020
Location: Florida

iTrader: (1)

Garage List
2016 BMW M5 F10  [0.00]
...seems to be a common occurrence due to the roof panel: disconnecting and then powering on the car with leaving those noted above 5 plugs disconnected...to test rear view mirror tap test. Will stop off at dealership on Monday to have them clear unless there is a DIY.
Appreciate 0
      05-03-2020, 11:19 AM   #13
94jedi
Major
United_States
828
Rep
1,254
Posts

Drives: 2009 e92 M3
Join Date: Oct 2014
Location: United States

iTrader: (0)

Thanks for blazing the trail on this @Fast.F10. I just bought a uniden R7 and Blendmount w/ the mirror tap setup. going to be installing it today/tomorrow I think.
__________________
Appreciate 0
      05-25-2020, 04:19 PM   #14
94jedi
Major
United_States
828
Rep
1,254
Posts

Drives: 2009 e92 M3
Join Date: Oct 2014
Location: United States

iTrader: (0)

Following up on this post - I installed my Uniden R7 and blend mount today using the mirror top. Although I couldn't get that darn plug out and had to just wing it by pressing the wire taps by hand, it was a pretty easy job thanks to this thread and everyone's input. Thanks guys!
__________________
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:19 PM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST